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Chapter 1: Introduction

New to Paperless?

An overview of what Paperless is and does
 
Paperless is an application used to organize and track receipts and documents. 
Paperless allows you to easily scan, store and organize receipts and documents. By 
storing documents digitally, you’ll reduce the clutter around you, and your use of 
paper. 

A Paperless library (we’ll explain a little more about libraries later) is a lot like your 
local public library: both make it possible to organize a very diverse set of resources 
in a way that make them easy to find later.

A public library contains and stores different kinds of source material (novels, 
reference materials, periodicals, multimedia, and so-on) and makes them available 
for viewing (or checkout) to visitors. In order to make it easy to locate resources 
easily, libraries have…

• Structures (such as shelves, racks, and even floors or wings of the library building) that make it possible to display 
library items in a way that is well-organized and meaningful. In a library that it well-organized, it should be easy to 
tell where the periodicals are stored, where the reference material is stored, and where the literature section is.

• An indexing system, like a card catalog, electronic card catalog, or search system.

Paperless works the same way. By providing the following functionalities, Paperless makes it possible to track and 
organize library items with ease:

• A set of organizational containers, that make it possible to assign library items to specific groupings.
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• A system of fields, field types, and library item types that make it possible to organize and track information 
(metadata) related to library items.

What Paperless is designed to be used for
 
At the most basic level, here is how Paperless works:

• Sources (documents, receipts, etc.) are imported to a Paperless library as library items.
• Metadata is added to library items, to make it possible to index and organize them.
• Library items are organized within the library, using containers (collections, Smart Collections and folders).

After you’ve followed these steps, you can do any of the following:

• View and edit library item source files.
• Search for library items.
• Email others. 
• Manage your data.

Here are some things you can do with Paperless:

Quick Retrieval of Documents, Receipts, and other Items

If you've ever looked for a receipt for a warranty repair, or for a document you filed weeks ago, you’ve probably felt 
the frustration that comes with all the trouble finding them. With Paperless, receipts, documents, and other library 
items are located quickly and easily.
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Fast Data Entry

Given all the power that Paperless brings, you may think it takes lots of time to enter new receipts and documents. 
Actually, Paperless can significantly reduce data entry effort: as you add more items to your library, Paperless 
makes things faster by looking at previous receipts and documents and filling in the information for you. This is 
Paperless’ Autofill feature and it can easily improve your workflow. You can also take advantage of your scanner’s 
OCR (Optical Character Recognition) software, or the built-in Paperless OCR engine, which can, at times, 
automatically recognize and autofill certain fields. 

Taxes and Accounting

In many cases, the IRS (or other tax authority) will accept electronic copies of your receipts. Paperless makes 
gathering information for taxes a snap!

Warranties

If you have ever had to get a product repaired under warranty, you know how hard it is to find the receipt, or even 
the information to prove it is under warranty. With Paperless, simply scan in the receipt and warranty, add some 
notes about the product, and you’ll be able to find them at a moment’s notice.

Rebates

Everyone is enticed by rebates, but handling the paperwork and remembering them is a huge hassle. With 
Paperless, scan the rebate in, along with a note that it is a rebate. You’ll now be able to search for and find the 
rebate, without even leaving your desk!

Flexible Spending

Do you have a flexible spending plan or a cafeteria plan at work? If so, then you know how much of a pain it is to 
gather up all the paperwork when the time comes to submit the receipts. With Paperless, put items into a category 
called Medical or Flexible Spending, then create a Smart Collection for the time period - say, the last six months. 
Next, select the receipts, hit print, and you've already handled most of the work.
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Store Multiple Libraries

Paperless allows you to have multiple libraries for your data. This lets you separate out receipts for each year, each 
project, or each company, if you have multiple ones. It also lets you separate your documents, and makes backups 
easier. 

What is a library?
 
Paperless information is stored within a Paperless library. A library is the largest organizational unit currently provided in 
Paperless; all library items, metadata, containers (collections, Smart Collections, folders, Inbox, and Everything) and other 
information related to organizing library items in Paperless are contained within on library or another.

There are three ways to understand a library:

• A Library is an organizational unit in Paperless.
• A Library is a window in Paperless.
• A Library is a file, as a file in Finder.

Much like a text document or a spreadsheet in other programs, the library file is a place where you can enter and store 
information.  By default, all of the information you enter into Paperless is stored within one library (although it is possible to 
create additional libraries if you would like).  

Again, think of your Paperless library as being like a public library. The public library stores different types of sources:

• Books (such as fiction books, nonfiction books, books of poetry, and so-on).
• Reference Materials (such as dictionaries and encyclopedias).
• Periodicals (such as newspapers and magazines).
• Multimedia Sources (sound  and video sources, such as CDs, DVDs).
• Other Materials (such local municipal reports census records, and local architectural source material).
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To organize all of this information, a library needs to be able to do two things:

1. Organize the sources (on shelves, in drawers, and so-on) in a way that makes it easy and logical to browse 
through them.

2. Provide a cataloging system (like a card catalog or a searchable library database), so that they can be found 
easily and information on the sources can be accessed easily.

Paperless libraries work much the same way as a public library: within Paperless, the Source List provides structures 
that allow you to organize your library items in a way that makes it easy to browse through them, and Details fields 
provide cataloging system that helps make it possible to store information on library items and locate the library items 
later.

The first time you launch Paperless, the software prompts you to create a library. This creates a location where you can 
store all of the information you import to Paperless. Think of it as the home base where all your data resides.

The Main Paperless Library Window

The Paperless library window is the main window in Paperless. You can use the library window to locate any library item 
within your library.  Each library has its own window. By default, Paperless only uses one library, so by default there is only 
one library window.

The Paperless Library File

Information in a Paperless library is stored within a Library File. If it helps, you can envision your library file as the 
physical point in the Finder where your library is stored: all of the files and scans you have imported to Paperless are 
stored within the library file, as well as the database used to organize them.
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What is a library item?
A library item is an individual source (or record) that has been imported to a Paperless library. Before it has been imported 
to Paperless, the library item is a source; after it has been imported, it is a library item.

Every library item consists of two things:

• Source - The original source file, scanned image, or text used to create the library item.
• Metadata - The index information used to organize and track the library item in Paperless.

Source (or records)

Source or Records are the individual “paper” documentation you enter to Paperless. By default, there are two basic types 
of sources in Paperless:

• Receipt - A receipt is a record of a transaction. When you purchase groceries from the grocery store, you receive a 
receipt (a “receipt of sale”) as a record of the transaction. The Receipt record type makes it possible to track 
information related to the receipts.

• Document - A document is any sort of text document. Let’s say you were compiling sources for a research paper, 
and you wanted to keep the sources organized and well-indexed--you could use the Document record type to store 
and track them in Paperless.

Other Source Types

You can also organize other types of sources in Paperless. Here are a few examples of the way customers use Paperless:

• Warranties - Warranties are statements of services or goods that will be provided if specific conditions are met. 
• Bank/Credit Card Statements - Statements are periodical records of activity (purchases, credits, debits) on a 

specific account.
• Invoices - Invoices are statements of money owed for goods and/or services that have been provided.
• Bills of Lading - A Bill of Lading is a record of a shipment of goods.
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• Musical Notation - Textual notations of sheet music or tablature. Track things like the chords or keys used. 
• Programming Code - Computer programmers know what to do with this.
• Writing Projects - Snippets of text, writing ideas, notes, and even drafts.

You may be able to organize some of this information in Paperless using the document types provided by default in 
Paperless. It is also possible, though, to configure Paperless to use custom document types, to accommodate the types 
of information needed to track and organize each document type effectively.

What is metadata?

The simplest definition of metadata is that metadata is data kept on data. 

In terms of computer science, if you consider that a Paperless library consists of a database full of data points (where a 
library item is essentially a record in a database), metadata is the data (information displayed in metadata fields) for each 
data point. Where each data point represents the data in a Paperless library, metadata is the data that describes each 
data point.  

If the above descriptions seem a little complicated, don’t worry, we will explain it all below.  

Metadata is any information that appears in the details pane in the Paperless library window. Essentially, metadata is any 
information (like the name of the library item, the day it was imported, the number of pages it contains) kept about a library 
item. If a Paperless library is like a local public library, metadata is the information on library items (author, subject, 
publication date, and so-on) that makes it possible to track the library items in a card catalog.  

Metadata is not a foreign topic to computing. If you switch to the Finder and change the view type to "as List," Finder will 
display information for any file displayed in the current window. This information (such as file name, size, kind, and 
timestamp of the last time the file was modified) is metadata as well.

Paperless provides an identical "List" view mode--under this mode. 

Given what metadata is, though, it might still not be clear what it can be used for.
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Metadata is information used to record details related to the information stored in your library.

Your Paperless library contains a number of library items. Metadata fields can be used to record specific details about 
each library item.

Let's say you purchased gas recently at a local gas station, and that you received a receipt at the time of purchase. If you 
are organizing receipts in your Paperless library, you could use the following fields to record specific information about the 
receipt:

Title/Merchant: use this field to record the name of the vendor.

Date: use this field to record the date of the transaction.

Amount: use this field to record the total amount.

Tax/VAT: use this field to record the total amount of tax (or, in some locations, value-added tax).

Category: use this field to assign a category (like "Fuel").

Subcategory: use this field to assign a subcategory (a subordinate category) to your receipt. Let's say you had more than 
one vehicle (for example a boat, an ice auger, a motorcycle, or a snowmobile) that you also purchased gasoline for: you 
could use the subcategory field to record which vehicle you purchased for.

Metadata is information used to organize library items.

Once you have accumulated several library items in your library, it may become clear that you have several receipts in 
your library for gasoline. Maybe some was purchased specifically for your boat and some was purchased specifically for 
your car (for example sometimes it's not possible to use gas in a car that's been mixed for use in certain boat engines).  
You can use Paperless to sort information automatically, depending on the metadata that's been entered for the library 
item.
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In another example, 

Two of the metadata fields in Paperless we provide special collections for:

- Document Type: Paperless maintains a Smart Collection to display every library item in your library of a specific type.  
When you first create a library, one Smart Collection displays here for each.

 
- Date.

Metadata is information used to track library items.

What are document types?

For Paperless, document type is either a Document, Email, Image, Receipt, or 
Video.

Different document types can display different types of metadata.

Every document type in a Paperless library can be set to display a unique set of 
fields. 

Let’s say you import recipes into Paperless. For a recipe, you might want to track 
things like the types of ingredients the recipe contains, the amount of time it takes to 
prepare (or cook) the dish, whether you’ve had success preparing the dish before. 

Or maybe you import sheet music into your Paperless library. For sheet music, you 
might also want to track the source you originally got the sheet music from, but you 
might also want to track things like the composer, the tempo, the key (or keys) the 
piece is written in, the instruments the piece was written for, or other information. 

You also might track statements from your financial institution (or credit card issuer) in 
Paperless. For a bank statement, you might want to track deposits, withdrawals, balances, dates, check number and 
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items such as that.

And likely the most popular use, managing sales receipts (the receipts you receive whenever you buy something) in 
Paperless. Line items such as category, payment method, amount, tax and other receipt-related information could all be 
found here.

Different document types can be used to separate different types of library items.

Let's say you are tracking both statements for a credit card and receipts from purchases made with the credit card. Every 
month you import the following:

- The current month's statement.
- Receipts for all purchases that appear on the current month's statement.

This way you have the ability to not only track a summary of spending but the individual items as well.

What is Library Configuration?
 
Libraries can be configured extensively, to make it easier to track and organize library items. Libraries are organized in 
Show Library Configuration under the View menu.

Library Configuration can be used to set the following types of information.

• The types of library items (“document types”) stored in a library
• Which fields are displayed for specific document types?
• Which types of data each field stores?
• Autocomplete/Autofill values - Library Configuration
• Payment methods for receipts
• Which type of library item (such as Document or Contact) library items should be imported as if they are not 

recognized as receipts? This is also referred to as the “default” (or “preferred”) document type
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A brief introduction to folders and collections

Collections and folders make it possible to organize library items within a library.  If a Paperless library is like a public 
library, collections and folders are like bookshelves, newspaper racks, and other physical structures sources are 
organized on, to make them easy to locate. Paperless uses a set of predefined collections (for example, to display 
recently imported library items), and it is possible to create your own containers.

There are three types of these in Paperless: Collections, Smart Collections, and Folders.
 
Collection

A collection is used to organize library items. Library items are assigned to a collection by dragging the library item from 
a point in Paperless (such as Library or the Inbox) to the icon for the collection in the Source pane. Collections can only 
contain library items. The contents of a collection are managed by the user: the user adds library items to (and removes 
them from) a collection by dragging them to the collection.

Smart Collection

A Smart Collection is used to organize library items. Smart Collections work a lot like a saved search: parameters for the 
search are saved within the Smart Collection and the search is run every time you select the Smart Collection (to display 
its contents). Smart Collections are also containers that can only contain library items.

Smart Collections display library items that match specific search criteria defined when creating or editing the Smart 
Collection. When you create a Smart Collection, a window appears with a list of options to define the types of metadata a 
Smart Collection will search for. If you double-click the Smart Collection (in the source pane), a similar window will appear 
that you can use to edit the criteria the Smart Collection uses to search for library items.

The contents of a smart collection are populated automatically--Paperless searches for library items that match search 
criteria set by the user in the Smart Collection configuration screen. The areas a Smart Collection searches within are 
defined by which folder (if any) a Smart Collection is assigned to. If a Smart Collection isn't assigned to any folder, the 
Smart Collection will search your whole library; if the Smart Collection is assigned to a folder, the Smart Collection will 
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search within the folder that contains it (more-specifically: within any collections contained by the folder) and any 
subfolders of that folder.
 
Folder

A folder is used to organize other user-defined containers. Folders are managed by the user, much the same way that 
collections are: the user adds other containers to (or removes them from) a folder.

 It is possible to assign any of the following things to a folder:

• a collection
• a Smart Collection
• another folder

Containers are assigned to folders much the same way that library items are assigned to collections. To assign a 
container to a folder, select the container and drag it to the folder you would like to assign it to.

Folders are not used to organize library items. It is not possible to assign library items to folders. Also, it is not possible to 
assign default containers (the containers that appear under the RECENT and TYPES headings in the source list) to a 
folder.

It is also worth mentioning that Paperless is a bit different from competing products in some ways. One thing is that the 
inbox and collections are not physical locations for items. All items scan/import into your library. Items that are NOT 
marked as "done" appear in your inbox. A handy feature in Paperless is that you can select a collection to have items 
automatically added to that collection. Of course, Smart Collections refresh when you add items to your library and 
appear if they match the criteria of the Smart Collection. Folders can contain collections and Smart Collections but not 
items themselves. 


�17



Chapter 2: System Requirements

Minimum System Requirements
 
To use Paperless, you need:
• Intel only, macOS10.11 (El Capitan) or newer. macOS10.13 or newer is 

recommended

If using a scanner with Paperless: 
• Fujitsu ScanSnap Scanner is preferred, although Image Capture 

compatible scanners are supported.

About Box
By going to Paperless in the menu bar and down to About 
Paperless, you check what version you are using, who Paperless 
is registered to, and the serial number assigned to this copy of 
Paperless.
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Chapter 3: Program Setup

Download and Install Paperless

To install Paperless:

� Double-click the Paperless installer icon. 

� Follow the prompts as indicated.

 
Once the installation is complete, you’ll be ready to start 
using Paperless.
 
To launch Paperless, simply double-click the Paperless icon on your Desktop. If 
you’ve created a shortcut on 
your dock, you can launch 
Paperless from there. 

1

2
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that you aren’t taken by surprise by 
any problems with your scanner. 



How to Register Paperless

To register Paperless:

• When you first launch Paperless, you will be prompted  
to register the software or operate it in Demo Mode.

• Click on “Buy Now” or go to the Mariner eStore to purchase 
a license if you haven’t already done so. 

• Click Not Yet to continue to use the software in trial mode.

• Click Enter Serial to enter the serial number. 

� Enter your name and organization, if applicable. 

� Enter your serial number provided in your email receipt. 

� Click OK when you are finished. Follow the prompts to create 
a new library. 

1

2

3
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What to Expect on First Launch

When you first launch Paperless you will see the main window appear. From this point you can either drag and drop a 
document onto the Inbox window or start to scan a receipt or document. Note that the following Paperless screenshot is 
based on Mojave OS Dark mode. Alternatively, you can use Paperless with Mojave OS Light mode as well. Either mode 
can be selecting in the System Preferences.
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If you would prefer to use a different background or thumbnail color, go to the Paperless Preferences and select the File 
tab and click on the Background or Thumbnail color icon in the Viewing section.
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The Main Window

The Main Window has 3 separate sections: 1.) The Sidebar (left) 2.) The Content View pane (middle) 3.) The Details pane 
(right).
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• The Sidebar: The Sidebar is the pane that appears on the left-hand side of the Paperless library (we refer to this 
sometimes as the "Source pane").

• The Content View pane: The Content View pane is the pane where visual representation of any import (via scan or 
drag and drop) takes place. You can view your content in four different ways: Icon view, List view, Cover flow view, and 
Report view.

• The Details pane: The Details pane displays information about a selected item.

We will go in more detail on all three sections later in the user guide.
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Chapter 4: The Library File 

Paperless is easy to use for multiple purposes. This chapter deals 
with the main functions of the application, using receipts and 
documents as examples.

Creating a New Library

Empty library

To create a new empty library:

� Choose New Library… from the File menu, or type ⌘N. 

� Check Empty Library.

Library based on another library
Check the “Library based on” box to create a new library based on the 
Library of your choosing. The new library will contain the same list of 
collections, fields, and other meta-information, without the actual 
contents of the original library. This is useful when creating a new 
library at the beginning of a year. 

Encrypted library
Check the “Encrypted library” box to encrypt your new library.

Creating a new library continued on next page...

1

2
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Pre-populate: check the merchants and/or categories boxes to pre-populate the 
merchant and category lists in your library with long lists provided by Paperless 
geared towards universal usefulness. 

� Click Create.

A new dialog will appear, prompting you to name your new library 
and choose a location for it.

3
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Renaming or Moving Libraries

Moving and renaming libraries is a simple task that is accomplished through the Finder.

In order to rename a library, do the following:

�  Locate the library in the Finder. If you do not know where it is, 
open it in Paperless and hold down the Command (or Apple) key 
and click in the title bar on the library name. Then pull down the 
menu one level and the enclosing folder is revealed. 

 

�  Quit Paperless.

 

�  Use the Finder to rename or move the library file.

 

�  Relaunch Paperless. Paperless opens the library if it was 
previously opened with the new name or location. 

1

2

3

4
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Automatically Opening Libraries on Launch

Paperless will open the library or libraries that were open when the application last quit. Simply open the libraries you 
want to have open on next startup of the application and quit Paperless.

If a library is closed, you can use the Open Recent menu item under the File menu to open recently used libraries. 
Also, if you have two libraries open when you quit, Paperless will startup with both libraries.
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We always suggest to use Paperless in a single computer environment. In general, the Paperless Library is not a single 
file, rather it is a package (folder with lots of content). Paperless also creates paths to many of the components inside the 
package. Sharing the Paperless Library or moving the Paperless Library while the Paperless app is open invites the risk 
of corrupting your data. 

Worth noting, Dropbox works differently than an external server whereas Paperless is 
treated as a local file (that we access) and then Dropbox syncs the contents of the local 
file to the server.

To move your Library into the Dropbox folder, users can select the Move Library to 
Dropbox Folder from the File menu in Paperless 3 and it will automatically be moved to 
your Dropbox account. Users can do this manually if they wish when the program isn’t 
running. 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Chapter 5: Getting Info Into Your Library 

Import Library Items

From a Scanner (scanning receipts and documents)
To set-up your scanner:

�  Choose Preferences from the Paperless menu, or type ⌘,.
  

� Choose from the options below:

Fujitsu ScanSnap scanner models or all other scanners

Paperless supports importing library items from any actively developed 
ScanSnap model from Fujitsu. Older, discontinued ScanSnap models may not 
be compatible with Paperless. Paperless also supports other non Twain-based 
scanners.

Use ScanSnap Scanner - select this if you are using a ScanSnap 
Scanner. To modify ScanSnap Manager or ScanSnap Home software, 
select the Go to ScanSnap Manager or Go to ScanSnap Home button. 
Depending on what ScanSnap software is installed will determine what 
button you see. 

Use Image Capture - select this if you have a scanner that supports 
Image Capture. If you choose this, when you click the scan buttons 
you will be presented with the Image Capture sheet.

1

2
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You can import any PDF file, image file supported by Paperless, and any text-
based file supported by Paperless.

With drag-and-drop

There are two ways to import via drag and drop:

�  Drag and drop the file onto the Paperless 
application icon. It will import into the frontmost library. 

�  Drag and drop the file onto a library’s view pane. 

With File --> Import

To Import files from the menu: 

�  Choose File --> Import... or type ⌘I. A window appears attached to the library into which you are importing.

�  Select a file or folder, or search by file name or type.

�  Choose whether to import the items as a single receipt or separate receipts, and whether or not to delete the 
original after importing.

�  Click Import. Paperless will add the file(s) to your library.

1

2

1

2

3

4
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Import a Library
 
It is possible to import an entire Paperless library into another library.  

To Import a library: 

�  Choose File --> Import Library... A window appears attached to the library into which you are importing.

�  Select a library, or search by library name.

�  Click Open. Paperless will import the library into your existing library.

When you import one Paperless library into a new one, you will import all of the following information (from the library you 
select to import):

• Library items
• Metadata recorded for library items.
• Custom Fields

1
2
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Chapter 6: View & Find Library Items 

The Sidebar

The Sidebar is the pane that appears on the left-hand side of the Paperless 
library. Within the source list, it is possible to navigate to a specific point in your 
library (to Everything, for example, which displays all library items in your 
library) and view the library items in it by clicking on the name of the container.

1. Everything

Everything is just that ~ everything displays all of the library items in a 
Paperless library.  If an item is in a Paperless library, it will display under 
Everything.

2. Inbox

Inbox displays all items that were imported to a Paperless library recently by scanning, importing, etc.  This makes it easy 
to determine which library items metadata should be entered for.

If an item is imported directly to a collection, it will not display in the Inbox.

Library items can be removed from the Inbox whenever you would like but normally when you edit the detail view, add 
additional information/tags you can then remove the file from the Inbox by clicking the Done button in the Details pane.
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3. Special collections

RECENT

Smart Collections in the RECENT section display library items within specific date ranges. Recent uses the Date for 
library items--depending on the value currently set for the Date field (relative to today’s date).

• Today - Displays library items where the Date field is set to today’s date.
• This Week - Displays library items where the Date field is set to a date within the current calendar week.
• This Month - Displays library items where the Date field is set to a date within the current calendar month.
• Last Week - Displays library items where the Date field is set to a date within the previous calendar week.
• Last Month - Displays library items where the Date field is set to a date within the previous calendar month.
• Last Year - Displays library items where the Date field is set to a date within the previous calendar year.
• This Year - Displays library items where the Date field is set to a date within the current calendar year.

TYPES

Smart Collections in the TYPES section organize library items based on their type. By default, two Smart Collections 
display under Types (one for each of the three default document types):

• Document - displays all library items in your library set to the Document document type
• Email - displays all library items in your library set to the Email document type
• Image - displays all library items in your library set to the Image document type
• Receipt - displays all library items in your library set to the Receipt document type
• Video - displays all library items in your library set to the Video document type

If you use any document types in your Paperless library other than the three default document types, Smart Collections 
for any additional document types will also display under the Types section.
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4. Collections

It is possible to create your own collections, Smart Collections, and folders in Paperless. For more information on user-
defined containers, see the Containers section.

Using the Main Window View Types
Paperless allows you to change the way you view your data. 
The main window has three panes: 

�  The pane on the left (the sidebar pane) orders your 
Library by Inbox, Recent Documents, Types, and Collections;  

�  The pane on the right (the details pane) displays 
information about a selected item; and
 

�  The middle pane (content view pane) displays your items 
in various ways, depending on the view you choose.

1

2

3

�35



You can also view a calendar by clicking on the calendar 
icon at the bottom left of the window. The calendar will 
highlight item dates in blue and the current date in dark gray. 

Note that an item can have 2 dates: a “Date” (the date on the 
document itself, like a date on a receipt) and an “Import 
Date.” The calendar uses “Date” for its highlights.
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Viewing Library Item Details

�  As Icons
This displays a graphical view of your items in the view pane. You 
can select this view in the toolbar, by choosing as Icons from the 
View menu, or by typing ⌘1. 

Changing thumbnail size

To change the size of the thumbnails in the Grid View, drag the 
slider bar at the bottom right of the view. 

Changing field background color

To change the background color, access the Files Preferences by choosing 
Preferences... from the Paperless menu or type ⌘.

In the Viewing section, check the option to show details with thumbnails and 
Paperless will display some of the information about an item right in the 
thumbnail. You will also be able to specify the background color of the details and 
the thumbnail. 

�  As List
This displays a list of your items (see image on the previous page). 
You can select this view in the toolbar, by choosing as List from the 
View menu, or by typing ⌘2.
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Changing sort order

You can easily sort your items by clicking on the name of any of the 
available fields - such as Type, Title, Date, or Category (this trick is 
also useful in the Cover Flow View). The items below will 
automatically arrange alphabetically in ascending or descending 
order.

Changing field arrangement

You can change the arrangement of the fields by simply dragging 
and dropping them within the allocated space. 

View Options

You can also see options for adding or removing fields from your 
view, either by choosing View Options... from the View menu, or by 
control-clicking in the column header. 

�  As Cover Flow
The bottom portion of this view displays a list of your items, 
while the top portion displays a graphical view of the selected 
item. You can also size these panes to your liking. 

You can select this view in the toolbar, by choosing as Cover Flow 
from the View menu, or by typing ⌘3.

3
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�  As Reports
This prepares a report which you can view as a table, chart, 
or by expenses. (See the Reports section later in the User 
Guide.) 

You can select this view in the toolbar, by choosing as Reports 
from the View menu, or by typing ⌘4.

Viewing Library Item Details (Metadata)

Details pane
To view or hide the detail pane:

�  Select an item from the list.

 

�  Choose Show Details / Hide Details from the Toolbar, View menu, or hit ⇧⌘I. 
The information will either be displayed or hidden from the main window’s right 
pane.
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Viewing Library Items
There are three main ways in which you can view items in your library: 

Integrated viewer window
To see an item in its own window, double-click it to open the Paperless PDF 
Viewer or Text Editor. The actual receipt or document will appear in its own 
window, allowing you to view it alongside the main window.

The PDF Viewer will also allow you to manipulate the item. You can rotate it right 
or left, zoom in or out, or zoom to fit the page. 

Setting an external document viewer
You can set your PDF viewing preference in the Files tab 
of the Preferences window.

To access the Files Preferences, choose Preferences... 
from the Paperless menu or type ⌘,. Here you can check 
the box to use an external viewer, which will allow you to 
open PDF items in Acrobat (or your default external PDF 
viewer).

You can also select your default viewer from the drop 
down menu provided.

Quick Look
Single click on the item, then click the "Quick Look” icon in the toolbar to open 
the Paperless Quick PDF Viewer. The Quick PDF Viewer will allow you only to 
view the item, but also contains a button that enables you to open the item in 
Preview. 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Searching

Paperless makes it easy to find items in your library.

Toolbar Search Field
 
To find an item using the search field:

�  Enter a search term in the search field 
in the Toolbar. 

�  Hit enter. This will launch a search 
across all available fields, including OCR text of English documents.

�  All items that match will appear in your current view.
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Spotlight
You should be able to search for most anything in any item in your library. You can search for items in Paperless using 
Spotlight which will search across libraries. Searches within Paperless are done on a per file basis.

If searching your Mac doesn’t return expected results, rebuilding the Spotlight index might help. Please see the following 
link for more information on this process - https://support.apple.com/en-us/HT201716 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Locating a Library Item File in the Finder

The Paperless Library file is actually a package, which is essentially a folder (its contents can be browsed in the Finder), 
but which can be handled (dragged, dropped, double-clicked to open the default application) like any other file on your 
Mac. It is possible to navigate within the package (open the package like any folder and browse its contents) to find things 
like files that represent library items and the database file that stores things like library metadata and library configuration 
information.

To locate specific files in your Paperless library, first open your Paperless library file, then use the appropriate section 
below to locate the desired files.

Note: If you plan on navigating your Paperless library file, it is always a good idea to quit Paperless first and make a 
backup copy of your Paperless library file.

Opening the Paperless Library File

If you ever need to extract files from your Paperless library, though, it should be possible to do so by navigating within the 
library file. Follow these steps to

1. In Finder, locate your Paperless library file.
2. Hold the control key and click on your Paperless library file. A contextual menu should appear.
3. From the contextual menu, choose Show package contents. A new window should appear.

If your Paperless library is not encrypted (it is not by default), the new window should show a list of folders and a database 
file.

If your Paperless library file is encrypted, the new window should display a disk image file (with a .sparsebundle file 
extension). To view the contents of your library file, you will need to mount (double-click) the disk image. When you do, 
you will be prompted for the password you specified for your library file in Paperless. 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Chapter 7: Editing Library Items 

Details Fields 

Details fields are the fields that appear in the Details pane (on the right-hand side 
of the Paperless library window).

Details fields make it possible to enter information to track and organize library 
items.

• For a receipt, it is possible to track the date of purchase with the Date 
field.

• For a document, it is possible to assign a category or subcategory to the 
document.

• Assign keywords tags to a document, so that it can be located by 
keywords later on.

How do I use Details fields?

In a new Paperless library, no information has been provided for any of these fields; you can enter any information that will 
make it easier to track and organize library items. 

Whenever information is added to a details field (for example, you enter a Category or Subcategory for a library item, add 
a Title or Merchant, or add keyword Tags, or enter an Amount for a transaction), Paperless stores the information, so that 
it can be recalled later.

When you enter library items to your library, you inform Paperless which details related to your library items are important.
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In this way, using Paperless is similar to any of the following activities:

• Sorting hardware (like screws and bolts): you might sort the hardware by size, by application, by the material 
each piece is rendered from, and even the application (automotive, for example, or general-purpose).

• Keeping a coin or stamp collection: you might sort the stamps by date, country or origin, and series; you might 
sort coins by country of origin, mint location, and value.

• Sports Memorabilia: you might sort the memorabilia by year, by team, or by individual sport.
• Classifying trees: you might classify trees by the leaf type (deciduous or evergreen), the tree’s family (e.g. Oak, 

Maple, Poplar), and other characteristics.
• Organizing sheet music: you might organize sheet music by composer, the performer, the date of composition, 

style of music, instruments used, and other details.

With any of these types of collections, you might start with no items (or some) in the collection; over time, though, you 
may develop a system of organization, to make the collected items easier to find later on. Using a Paperless library is the 
same way.

What are Categories and Subcategories?

Category and Subcategory are specific fields in Paperless, used to label library items. You can 
enter nearly any sort of label to the fields.

• Category tends to be used for a broader (coordinate) type of category.
• Subcategory is typically used for a narrower (subordinate) type of category.

What you do with Category and Subcategory are up to you. If it helps, though, here are some ideas 
on how to use them:

On a Trip.
While traveling, you might purchase food, fuel, and lodging. You might enter “Travel” to the 
category field for these receipts, to denote that they are for travel expenses, and subcategories for 
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the specific types of purchases (“food, fuel,” and “lodging”) to organize by the specific types of travel expenses.

For Pet Supplies.
You might use the category Pet Supplies to organize all purchases for your pets. Let’s say you purchase food, toys, 
medication, and other equipment for your pet--you can use all of these things (food, toys, and so-on) as subcategories of 
the category Pet Supplies to further specify the criteria of your category.

Change Details for Receipts and Documents

Changing Document Type
You can change the Document type to five different default criteria: Document, Email, Image, Receipt, Video. Under Show 
Library Configuration under the View menu, you have the ability to add to these five or delete and replace them with other 
criteria.

Splits
Your receipts may have items from one or more categories: for instance, you go to Target and buy a flat screen 
TV, pick up an over the counter prescription, buy toilet paper and a new mirror for the entryway of your house. 

How can you categorize this receipt so that later you can find out how much you spent on medicine for your 
flexible spending account?

Paperless makes it easy - simply enter the line items, or “Split” the receipt and categorize each item. 

To enter a line item:  
 
Simply click on the + button below the line item box in the details pane. A 
Sub Item popup dialog will allow you to enter the item’s name along with 
its category, tax, amount, and notes. Click OK when complete, and 
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repeat as necessary. (You can also remove a line item by selecting it and 
then clicking on the - button.)

For example, using the Target purchase above, you could enter the item 
“TV,” select the category “Electronics,” and enter the price for that 
specific item. Next, you would enter a second item for the medication, 
and assign a category of “Health & Medical” or “FSA.” You would then 
continue to enter new items for each purchase (i.e. toilet paper and new 
mirror) until you’ve completed them all. Each of your items would then be 
available for easy sorting as you desire. 

Tags

Tags are used to assign keywords to a library item. For example, if two or more library items share a category and 
subcategory, and you want to differentiate between the two, you might use keyword tags to differentiate library items even 
further.

In the example dealing with Pet Supplies, let’s say you have a dog and a cat. You can use keywords (like “Dog” and 
“Cat”--or “Fido” and “Fifi”) to differentiate which pet supplies (and which food, or which toys) were purchased for a specific 
pet.

Similarly: if you have two or more library times in different categories or subcategories that you would like to link together, 
you can use the same keyword tag for the library items.

Paperless lets you define an unlimited amount of Tags for your items - these tags can be 
particularly useful when you are creating Smart Collections. 
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To add a tag to a selected item, simply type it into the Tags box in the 
details pane and click enter. 

To manage your tags:

�  Choose Tags from the Windows menu, or type ⌘K to open the 
Tag Editor.

�  Click on Edit Tags.

�  Click on the + button to add a new tag, or select an existing tag 
and click on the - button to delete it. Click on OK to return to the 
original Tag Editor window.

You can also assign a tag to your currently selected item simply by 
double clicking on it from within the Tag Editor. 

Adding Pages to Receipts and Documents

Paperless lets you easily add pages to receipts or documents 
stored in your library. To add a page to a receipt or document:

�  Select the file.

�  From the File menu or the contextual menu, 
select Add Page(s) and choose one of the options.
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�  Choose the file you would like to add 
from the popup.

�  Click Append.

Removing Pages From Receipts and Documents
To remove pages from an item:

�  Select the file.

�  Choose Remove Page(s) from the Edit 
menu. 

A box will appear asking you to choose which 
page(s) to remove. 

�  Select the page(s) to remove. 

�  Choose OK. 
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Combining Receipts or Documents
Paperless lets you easily combine or merge items stored as PDFs in your library. 
To combine two or more items:

�  Select the items. 

�  Control-click on the items while they are selected.

A contextual menu appears.

�  Choose Combine documents from the options.

The items are merged into one. 
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Splitting Library Items

Paperless lets you split items that are multiple pages in length into separate 
items. This is different to “Splits” in the context of line items (see Entering Line 
Items....). 

To split a multi-page item into separate items:

�  Select the item. 

�  Choose Split Document from the Edit menu. 

�  Choose how you want to split your document (by every “x” pages).

�   Click OK.
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Deleting Receipts and Documents

To delete a receipt or document, select the item and either press 
the delete key on your keyboard, use the contextual menu, or 
select Delete from the Edit menu. 

Depending on your files preferences, you will be prompted to 
confirm the deletion, as the process cannot be undone.
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Using the Integrated Editor Window

The integrated Paperless editor lets you perform some basic editing functions on 
your items. To open the integrated editor window, choose the item you want to 
edit, and then select Edit Document from the Edit menu. You can also control-
click the item and choose Edit Document from the contextual menu. This feature 
only works on single page images. If you double click on the image it brings up 
the image adjustment window which gives you the ability to edit the image in a 
number of different ways such as saturation and exposure. This is part of the 
Mac OS and is not a Paperless function.

Rotate
To rotate the item, first click on the Rotate button in the toolbar. Then click and 
hold the item image. A circle will appear showing the current degree of rotation. 
Drag the image around to the desired rotation, which will also be identified. 

Crop
Click on the Crop button in the toolbar to enable crop mode. Then click and drag 
to specify the portion of the item you want to crop.  Double-click within the 
cropped image and then click the Save button in the toolbar.

Zoom In, Zoom Out, Actual Size, Zoom to Fit
All four tools will adjust the size of the document as applicable to its name. Example: Zoom In will “zoom in” on the 
document making it easier to see.

Save Changes
When you are finished rotating and/or cropping the item, click the Save button in 
the toolbar to save your changes.
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Chapter 8: Organizing Library Items 

Creating and Using Collections
 
Collections help you organize your files. You can create collections or 
use Smart Collections to organize your receipts and documents. 

The source list pane of the main window shows your collections.

Create collection
 
In order to create a collection:

�  Click on the + icon in the lower left corner. Alternatively, choose New 
Collection from the gear button’s menu, right click anywhere in the 
Collections portion of the source list pane and choose from the contextual 
menu, or use the File menu.

�  Enter a name for your collection and click return.

You can also select multiple items and use the gear icon, or File 
menu to create a new collection from the currently selected 
receipts or documents.

Collections can easily be arranged. Drag the collection to its new 
location and it will be moved. You can choose whatever order 
meets your filing needs.
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Add library item to collection 
To add a library item to your collection, simply drag and drop the selected item 
from the main window onto the collection.

Remove library item from collection 
To remove a library item from your collection, open the collection, select the item, 
and delete it. You can choose to remove the item from your collection only, or 
from your library entirely, which is a permanent move.

Remove collection
To remove a collection, 
select the collection in the 
source pane and hit Delete. 
You can also control-click 
the collection to open the 
contextual menu, and select 
Remove Collection.  
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Creating and Using Smart Collections
 
Smart Collections expand on collections by allowing you to 
specify criteria detailing which items are to be included in the 
collection. These criteria include Merchant/Title, Date, Input 
Date, Payment Method, Category, Subcategory, Amount (for 
receipts), Notes, Tags, Document Type and custom fields.

Your Paperless libraries open with a variety of default Smart Collections: 

- Recent Documents Smart Collections are automatically populated based 
on your recent activity, including files imported This Week and This Month. 

- Email, Image, Video, Document, and Receipt Smart Collections are based on 
file type - these automatically populate as you assign a type to your imported 
files.

Create Smart Collection
Creating new Smart Collections is a simple task:

�  Click the gear icon in the lower left 
corner and select New Smart Collection. 
Alternatively, right click anywhere in the 
Collections area of the source list pane and 
choose from the contextual menu, or use the 
File menu. 

�  Enter a name for the new Smart Collection.

Smart Collections continued on next page...
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�  Select the field you want to match from 
the left menu. This includes Amount, 
Category, Data Type, Facebook, etc.

�  Select the type of match, such as is, contains, is in the range, is greater than, etc. 
This will vary depending on the field you have chosen.

�  Enter the information for a match in the field or date picker, as appropriate, and click 
OK.

You can add or remove criteria by pressing the + or - buttons.

By default, if any of the criteria match, an 
item will appear in the Smart Collection. If 
you would like to change this so that all the 
criteria must match, change the "any" 
selection in the top menu to “all.”

Edit Smart Collection
To edit an existing Smart Collection, select 
the Smart Collection and choose Edit Smart 
Collection... from the File menu. You can 
also control-click the collection and choose 
Edit Smart Collection from the contextual 
menu, or just double-click the collection in 
the source pane. 

The Smart Collection window will appear, 
allowing you to edit the collection criteria. 
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Removing Smart Collection
To remove a Smart Collection, select it in the source pane and hit Delete. You 
can also control-click the collection to open the contextual menu, and select 
Remove Collection. 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Creating and Using Folders
 
Paperless allows you to group your collections into folders.

Creating folders
To create a folder:

�  Choose New Folder from the gear button’s menu, right click anywhere 
in the Collections area of the source list pane and choose from the 
contextual menu, or use the File menu.

�  Enter a name for your folder and hit return. Your folder will be created 
in the Collections list.

Assigning other collections to a folder
To assign other collections to a folder, simply drag and drop them in. You can do 
this for collections, Smart Collections, and even other folders. However, you 
cannot drag receipts or documents into folders; they must be contained in 
collections. 

To remove a collection from a folder, drag the collection onto the Collection icon 
in the source list. 

Removing a folder
To remove a folder, select it and hit Delete, or choose Delete from the Edit menu. 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Rearranging Collections
Collections can easily be arranged. Drag the collection to its new location and it will be moved. You can choose whatever 
order meets your filing needs.

Organizing Multiple Libraries
 
Even with all these organizational tools at your disposal, you may still be looking for ways to make your Paperless 
information better organized and easier to access. One way to do that is to break your library items down into different 
library files altogether.


By default, Paperless only uses one library file. On first launch, Paperless will prompt you to create a new library (if you do 
not have one already); by default, Paperless will continue to use this library until you either create a new library or until 
you replace the library.

Here are a couple situations where it might be useful to keep separate libraries:

• Records tracked incrementally. If you file yearly (or quarterly) taxes, it might be useful to keep a separate library 
for each cycle or period.

• Records for various topics. If you import many documents on various topics, it might be useful to keep separate 
libraries for each topic.

• Records of various document types. If you import musical notation, business cards, and receipts into Paperless, 
it might be useful to keep separate libraries for each document type.

• Records kept for various purposes. If you track routine maintenance on a vehicle (oil changes, fluid flushes, and 
so-on), you might keep a separate library to track receipts from the garage as receipts related to vehicle repairs 
and another library to track general purchases (for example, 

How do I use multiple libraries with Paperless?

To use multiple libraries in Paperless, simply create a new library file. Paperless will track library files in the Open Recent 
menu, under the File menu.
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Chapter 9: Emailing, and Saving Items 

Paperless allows you to email, and save your documents, receipts, and other 
library items.

Source Files
It is possible to email or save source files for individual library items.  For 
example, if you are tracking receipts in Paperless, it will be possible to email or 
save copies of the receipts. 

In Paperless, it is possible to email or save source files in any of the following 
formats:

• PDF - the PDF source file can be exported from the library. If a library 
item is a receipt, the PDF will display the image of the receipt you 
imported; if the library item is a document, the PDF will display the 
document.

• RTF - a text-only library item can be exported to rich-text format (.RTF) file.
• Email - source files can be attached to a new email message.
• Hard-copy (Printout).

Email

How to send
 
Sending your items via email is quick and easy:
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�  Select the item(s) you want to email.

�  Click the Email icon in the toolbar, choose Email... from the File menu, or use the contextual menu. This 
launches a new message in your default email client, including the item as an attachment.

�  Your default email client will launch and open a new email with your item attached as a pdf file.

 
Saving Library Items to Finder

Saving an item or folder (which is similar to exporting it out of Paperless) is quick and easy. In 
Paperless, your information is automatically saved in the library file. There is no need to save, unless 
you are looking to have an extra copy of the item outside of your Paperless library. To save a copy of 
the item:

�  Select the item or folder you want to export.
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�  Choose Save... from the File menu. Alternatively, you can use the contextual menu, or type ⌘S.

�  Select a location for the file and click Save.

�  Choose a file format for your item. You 
can specify if you want the format to stay the 
same as the original, or if you want to save it 
in a different format. Paperless will generate 
a new file from all your selected items.

�  Click OK.

A dialog will prompt you to confirm your 
export if your selected destination is not an 
empty folder. You will also be notified by a 
dialog box when your export is complete.
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Chapter 10: Customizing Paperless

Field Assignments
Paperless allows you to customize libraries, fields, and default values using the 
Library Configuration window. To open the Library Configuration window, 
simply choose Show Library Configuration from the main window’s View Menu 
or type ⌘L.

Custom Fields
Paperless lets you add an unlimited amount of custom fields to your libraries, 
to help you better organize your documents. Examples of custom fields include 
Role, Facebook, and Address fields. 

To add a custom field in the Library Configuration window:

�   Click the Plus (+) button at the bottom left of the Custom Fields tab.

�   Enter a Name for your Custom Field.

�   Select a Type from the drop down menu provided (e.g., Text Field). The Type you 
choose will control how your custom field is displayed in the main window. (e.g., the Date 
Field will display with a date picker.)

To edit an existing Custom Field’s name, simply double-click the field. You can also 
change an existing Custom Field’s type. If you do so, you will be prompted to confirm the 
change as all data in the field you are changing in all items will be lost. 
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To delete a Custom Field, select it and click the Minus (-) button at the lower left of the 
window.

Custom Data Types
 
Paperless lets you customize your Document Types and choose which fields to display in 
the main window for each one. 

To add a document type in the Library Configuration window:

�  Click the Plus (+) button at the bottom left of the Document Types field.

�  Enter a Name for your new Document Type and hit return.

To edit an existing Data Type, select it from the list and double-click it, allowing you to edit 
the Name field. 

To delete a Data Type, select it and click the Minus (-) button at the lower left of the window.

Custom Data Types continued on next page...

1

2

�65

Tip:
A custom field will automatically 
appear in your library’s main window.



Some Data Types have fields that make sense to associate with them - for instance a 
Receipt data type might have a Merchant or Tax/VAT fields, but not a field That would be 
associated with a Video data type. Similarly, a Document data type probably would not 
have a Work Zip field. 

To choose which fields to display with your Data Types: 

�  Select the field from the Fields list. 

�  Drag the field to the Display Fields list.  

To remove a field from the Display Fields list, select it and drag it over to the Fields list.

Default Fields
Default fields include a default list of Merchants or Vendors, as well as Categories pre-populated in Paperless. These lists 
are often updated however if you want to add your own merchant or category use the + icon at the bottom of the list 
column and add the merchant or category. Alternatively, if you want to edit an existing default merchant or category, single 
click on the highlighted item. To delete a default merchant or category, highlight the offending item and click the - icon at 
the bottom of the list.
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Tip:
When you create a new Data Type, Paperless will automatically populate the 
Available fields list with all the default fields, plus any custom fields you have 
created for the current library. The Fields to show list will be populated with a 
default list that does not include any of your custom fields. To add a custom field to 
the list, simply follow the instructions above this page.



Payment Methods

The Library Configuration’s Payment Methods field is useful for entering information that lets you easily name and identify 
payment types for your receipts. By default, Visa, MasterCard, Discover, Debit, Cash, American Express will be shown.
Here is how to enter payment methods:

�   To add a Payment Method, click the Plus (+) button at the 
lower left of the field. 

�   Enter a Name for your Payment Method (e.g., Visa).

�   Select a Type from the drop down menu (e.g., Credit Card). The type 
chosen will affect your options in the main window’s details pane. 

To edit an existing Payment Method, select it from the list and double-click it. To delete a 
Payment Method, select it and click the Minus (-) button at the lower left of the window. 
Deleting this cannot be not undone. Provided you have multiple payment methods and 
you are trying to delete one, you will be prompted to either confirm the deletion, or move 
all items containing the payment method you are deleting to another payment method.

Default Document Type
 
The default item types are Document, Email, Image, Receipt, and Video and the default 
type of a new item is a Document. To change the default type of a new item, choose the 
Document Types tab in the Library Configuration window. You will see a drop down menu 
in the top right corner of the window. Use the menu to select your new default type from 
any of your existing item types. 

1

2

3

�67



Chapter 11: Backups 

Methods of Backing Up a Library
 
There are a number of ways to backup your Paperless library.

File --> Backup Library...
 
How to back up a Library

Use the Backup Library... menu item under the File menu to create a zip 
archive of your current library. You can store this archive anywhere on your 
hard drive, an external hard drive, Cloud solution or a flash drive. We suggest 
that you do this periodically. 

How to restore a Library

Find your Backup Library file and decompress your zipped archive. Select the Library and 
move it in your preferred location on your hard drive. Typically your Documents folder is a 
great place to store your Library.

Burn receipts and documents to CD/DVD

How to back up

Select the File>Burn to DVD/CD…Insert your disc and choose the specific Burn window 
options and Burn.
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How to restore

Insert your disc and choose the Paperless library. Drag the library to the desktop of your 
Mac then relocate it to where you want to store your library on your hard drive.

Automating Reminders to Back up Library
 
Paperless can remind you to make a backup of your data. To set this option, first launch 
the Preferences window by choosing Preferences from the Paperless menu, or typing ⌘,.

�  Select the Backups & Misc tab.

�  Check the option to “Remind me to backup every x days.”

�  Enter a number of days between reminders. 
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Chapter 12: Managing Paperless 

Updating Paperless
 
When you purchase Paperless from the Mariner eStore, you can manually 
check for updates. Here’s how:

 �   Click on the Paperless Menu.

 �   Select Check for Updates... 

Once selected, Paperless will check for any updates; if one is 
available, you will be taken to the software downloads page to 
download the latest version of the software. Otherwise, a dialog 
box will let you know that you’re using the latest version.

You can also set Paperless to automatically check for updates 
by checking the option in the Updates tab of Preferences 
(Paperless --> Preferences).

Alternatively, you can always check the Mariner Downloads 
page for the most current (and back) versions here…

https://s3.amazonaws.com/MarinerDownloads/index.html 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Preferences

Scanner
The Scanner preferences tab helps you set up and 
manage your scanner:

• Use Image Capture - select this if you have a 
scanner that supports Image Capture. If you 
choose this, when you click the scan buttons you 
will be presented with the Image Capture sheet, as 
shown on the right.

• Use ScanSnap Scanner - select this if you are 
using a Fujitsu ScanSnap Scanner. You can also 
use the button provided to go to the ScanSnap 
Manager or ScanSnap Home. Check the relevant 
box if you want to always use the Paperless default 
profile or duplex scan. 

Files
The Files preferences tab controls how you work 
with the items in your libraries:  

• PDFs: Use external viewer - check this option to 
open PDF items in Acrobat (or your default 
external PDF viewer).

• PDFs: Write Metadata - this option will cause 
Paperless to store information in your items. While 
this information is not normally visible, it can be 
seen in your PDF Viewer by showing the info and 
clicking on keywords. This is helpful in case you 
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need to re-import information into Paperless, as you won't have to re-type it. 

• PDFs: Default PDF viewer - select your default viewer from the menu. 

• Viewing: Show item counts - check this option to display item counts in your 
Library and Collections.

• Viewing: Show details with thumbnails -  check this option to display some 
of the information about an item right in the thumbnail. If the thumbnail isn’t 
large enough, you may not be able to read the information. You can also 
specify the background color of the details and thumbnail.  

• Files: Allow Spotlight to index libraries - check this to allow your libraries to 
be found by Spotlight.

• Files: Perform OCR on imported/scanned files - checking this will enable 
Paperless’ built in OCR engine to attempt to glean information from your files. 
This is not 100% accurate and can take some time to perform. Users may want 
to turn this off if the results are poor or if it takes too much time. If you’ve 
installed the ABBYY OCR software, included with certain ScanSnap Manager 
versions, checking this box will cause ABBYY to perform OCR operations as 
scans are acquired and imported into Paperless.

• Files: OCR Ignores embedded data in PDF’s - check this option when you 
want to OCR a document and ignore the embedded test from another OCR 
engine. This only applied to PDF documents.

• Files: OCR uses file name for Merchant/Title - check this option when you 
want to OCR a document and use the original file name to automatically be 
added to the Merchant/Title column in Show Library Configuration.

• Files: Auto fill receipt information from previous files - if this is turned on, 
Paperless will search through your receipts after you type in a merchant or title 
and fill in the category and payment method/sub-category fields. 
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• Files: Confirm deleting files - check this to be presented with an alert each 
time you choose to delete a file.

• Files: Remove items from Inbox after drag - check this if you want a dragged 
item from the Inbox to a collection to be removed from the inbox. Note: items 
dragged from any collection (including Everything) to the Inbox adds them back 
to the Inbox.

• Files: Dragging files from Finder into Library window deletes originals 
after importing (recommended for power users only) - check this if you 
prefer a file dragged to Paperless from the Finder to be moved to the trash after 
import. Use this feature carefully - most images don’t embed text, only PDF’s 
do. This Preference was available in early versions on v2.x and rewritten to 
work with Mojave. This only affects files dragged, scanned filed are not 
removed.

• Files: Save the original imported file in the database - check this if you want 
to save the original file in the database. Worth noting - with an image file, such 
as a tiff, jpeg, gif, Paperless will save the original. Zip files and other formats 
where Paperless doesn’t modify the original file, only a single copy is saved. If 
this preference is turned off Paperless saves only a single file.

Updates
The updates tab lets you keep on top of the latest Paperless software updates.  

• Check for updates automatically - choose this to have Paperless periodically 
check for updates. 

• Include anonymous system profile - check this if you want Paperless to 
include information about your computer to Mariner Software. This information 
is sent anonymously and is only used for statistical purposes.
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• Look for - you can choose to be notified when either beta or released versions 
of Paperless are available.

Backups & Misc
• Remind me to backup every x days - select the checkbox and choose the number of days you would like to be 

reminded to backup.

• Sidebar icon size - check this box if you want to adjust the size of the icons in the left sidebar. 

• Enable Watch Folder - turns on the function to import image items to Paperless inside that specific folder. Items that 
have been imported from the Watch folder will be moved the Trash.

• Watch Folder Library - allows you to choose a specific Library to import items from the Watch folder. The front 
document is used if you have this feature off.

Here is an example of a practical use of a Watch Folder. Say you own a 
scanner that doesn’t support Image Capture on Mojave. Here is a work 
around.

1. Create a new folder or use an existing folder, this can be located 
anywhere you want. 

2. Open Paperless Preferences. Click the "Watch Folder" checkbox on, 
then click the “Set Watch Folder”, navigate to the folder and select it, click 
OK. Close Preferences.

3. Open your scanner app in System Preferences. Click “Open Scanner”
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4. In the scanner app, set the "Scan To" folder to the Watch folder you selected in step 1. Type in an appropriate name for 
the image tile. (note: you may need to click “Show Details" in the first window to set these items as shown above.)
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5. Click the “Scan” button. The image is now scanned into the Watch Folder and Paperless will import it immediately if the 
app is open, or after you open the app. Paperless will import an image every 15 seconds until all the images are imported. 
Once imported the image is moved to the trash.

�76



Note: if you have chosen a Watch Folder Library to import into, Paperless will wait to import images until the Library is 
open and the front document window.

�
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Toolbar

The Paperless toolbar lets you easily access your most commonly used functions. 

Show/Hide Toolbar

To hide the toolbar, choose Hide Toolbar from the View menu or control-click within the toolbar and select Hide Toolbar. 
You can use the same methods to show the toolbar when it is hidden. 

Customizing the Toolbar

You can customize which items are in the toolbar, along with how icons they are displayed.

To edit the contents of the toolbar, control-click it and choose Customize Toolbar... or choose Customize Toolbar... from 
the View menu. Using the window that appears, you can then either drag your favorite items into the toolbar, or drag in the 
default set. 

You can also customize the way the icons are displayed in the toolbar using the drop down menu at the bottom of the 
window. Choose to display the icon and text, the icon only, or the text only. If you would like to make the icons (or text) 
smaller, check the Use Small Size box. 

When you are finished customizing the toolbar, click Done. 

The Default Toolbar Items
• Scan - select this button if you are ready to scan in a document. Scan will 

engage the scanner and perform a simplex scan if you are using Scansnap 
scanner. Image Capture scanners such as Epson, Brother and Canon show the 
standard Apple scan dialog.
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• Scan Multi (Scan Multi-Page) - will scan pages of a multi-page document 
(continuous scan) to its own PDF.

• New item - select this to create a new item. 

• Open - click this to open the currently selected item in the Paperless Integrated 
Viewer Window. 

• Quick Look - select this to open the item in the Paperless Quick PDF Viewer.

• Email - click this to launch a new message in your default email client, 
including the item as an attachment.

• Show Items - these icons control how you view your library. 
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• Show/Hide Details - select these buttons to either display or hide your items’ 
information in the details pane. 

• Recognize Text - select this when you need to run the document through OCR 
again. Example: if a user removes pages, or otherwise modifies a pdf using 
Paperless tools (or external tools) the OCR is no longer accurate. Selecting 
Recognize Text will OCR the document again.

• Search - Enter a search term in this field to launch a search across all available 
fields, including OCR text of English documents. 
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Chapter 13: Reports and Simple Reports 

Reports 

Reports are a view of a collection or Smart Collection, but they can be so much 
more. You can set up an "Ad hoc" collection by dragging and dropping items 
into that collection. From that point, you have the choice to view or print the 
Reports in four different ways: Expenses, Table, Chart, Contacts. The buttons 
for these four can be found at the top of Reports window. There are also two 
other buttons that can be found in the same location: Print View and View 
Options, as well as the color palette to change the background color of the 
reports.

Expenses
The Expense report shows all the items for the criteria you have chosen from a 
collection or Smart Collection in the report. Your chosen items will also automatically total at the bottom of the chart. You 
also have the ability to edit the header and sub-header of the report, as well as the footer of the report. Thumbnails of the 
selected criteria will also be shown below the chart. You can select which data options you want shown by choosing the 
categories under the View Options button.
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Table
The Table report shows all the items for the criteria you have chosen from a collection or Smart Collection in the report. It 
is exactly the same report as the Expense report, less the thumbnails of the selected criteria being shown and without the 
Print view. 

Chart
The Chart report is a basic Pie chart view. It shows all the items 
for the criteria you have chosen from a collection or Smart 
Collection in the report. It also lists the selected items in a detailed 
list below the pie chart that can be viewed by view categories 
selected by the categories under the View Options button you 
have chosen. 

Contacts
The Contacts report is a report which can be used with data 
imported in to Paperless 3 from previous Paperless versions. 

Printing Reports
For printing reports, make a collection or smart collection and then chose the "Reports" view from the toolbar or View 
menu. From there one can print a report that gives an overall table of each corresponding item. You can save the reports 
as a PDF (among many other functions) from the Print menu of the OS. The Print View table also gives you the ability to 
print one, two or four up on a page.

�82



Simple Reports

Simple Reports are a new addition to Paperless 3 and can be accessed by the Window menu. Simple Reports display a 
text report for the Receipts in the main window and allows you to print the reports and the receipt images. Using Simple 
Reports gives you the ability to drill down to display the sub-items, filter documents automatically, and can easily show the 
images selected. Simple Reports offer additional sorting capabilities as well.
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Chapter 14: General Troubleshooting 

Contact Us 

If you’ve gone through this documentation and are still having problems with 
Paperless, we’re here to help!

Email us at: support@marinersoftware.com
Visit us at: www.marinersoftware.com

Troubleshooting

You can find troubleshooting questions and answers located on our web site in 
our knowledgeable section here…

https://marinersoftware.deskpro.com/kb/paperless-for-mac-os
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