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Discover what you can do
Use Narrator Help to discover what you can do using Narrator.
To quickly find answers to specific questions, type a word or
phrase in the search box above and press Return.
To choose what you want to search, click the magnifying glass
and choose an item from the pop-up menu, then type your
search phrase in the box and press Return.
To explore what you can do with Narrator, click an item on the
left.
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What's new in Narrator 2.1
Using Narrator 2.1, you can:
New application icon
The 2.1 release sports a new application icon as well as new document
icons.
Changes to Check for Updates
The Check for Updates is slightly
different.
Learn more
Mariner Serialization
Since the license style has changed, existing licenses will be converted (automatically) to a
Mariner Software license key.
Fixed some minor window resizing issues
Fixed an issue where the main window when resized would sometimes draw incorrectly in
the character casting controls area.
Overall Rebranding from Dejal to Mariner Software
The application is rebranded to reflect it's new home here at Mariner
Software.

www.marinersoftware.com/narrator
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Learn about Narrator
In this section, you'll find links to help you learn about
Narrator.
Overview
Learn what Narrator is and what you can do with it.
Go to overview
Shortcuts
Learn how to use your keyboard to do tasks more
quickly.
Go to keyboard shortcuts

Go to the Narrator web site

Narrator Help

Solving Problems
If you need help solving a problem you're having while using Narrator, look below for a solution.
If you can't find what you're looking for, try searching help using the box above, or click the link
at the bottom of the page to go to the Narrator Support web site (you need to be connected to the
Internet).
How can I find more high-quality voices for Narrator and my Mac?
Go to the Narrator Support web site
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Solving problems
How can I find more high-quality voices for Narrator and my
Mac?
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Check for Updates
Keeping your applications up-to-date is important, as bugs can be fixed, features added or
improved, or other necessary or important enhancements. It can be a hassle to have to check a
web site manually, so we make it easier for you in Narrator. Narrator has the ability to check for
an updated version of the application, either automatically at an interval you specify via the
Preferences, or manually when you choose the "Narrator > Check for Updates..." command.
When it performs the check, Narrator connects to the Mariner server (if you have a network
connection) and finds out if there is an updated version of the application available. This check is
done in a separate thread, so you can continue working while it checks, if you have a slow
connection (it is almost instantaneous over Cable or DSL, FiOS, etc.).
If a new release is available, the window above will appear. It reminds you which version you are
currently using, tells you what version the new release is, and displays the release notes for the
new version. It intelligently displays the release notes for all versions between the latest and the
one you are using. You can view older notes here too, if desired. It also includes a button to
download the new version, and a button to take you to the Narrator website, in case you want
more information. If you aren't ready to update yet, simply close the window.

If your software is still up-to-date, however, a window similar to the one above appears, when
checking manually. It tells you the good news that you still have the latest release, and displays
other dynamic information from the Mariner server; in this case, suggesting some other Mariner
products that you might like to try.
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Overview

Welcome to the Narrator User Guide!
Narrator is very intuitive, so you can probably find out everything you need to know just by using
and exploring the application. But if you prefer to read up about software before using it, or
would like more information about some aspect, this Guide is here to help. If you find something
that needs clarification, please let us know so we can improve the application and/or User Guide.

You can go to this User Guide directly from within Narrator by selecting the User Guide item from
the "Narrator Help" menu, or you can go directly to the page discussing a given window by
clicking the help

button in that window.

This User Guide is hosted online so that it can be kept up-to-date. It can be accessed via any web
browser.
We hope that you enjoy using Narrator. If you have any suggestions for features or other
feedback, please contact us.

Go to the web site
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Keyboard Shortcuts
You can use your keyboard to quickly accomplish many tasks in Narrator. To find the shortcuts
for common commands, look in the menus (or see the list at the bottom of this page).
To do an action, press the keys indicated below.
Action

Shortcut

File
New

Command N

Open...

Command O

Close

Command W

Save

Command S

Save As...

Shift Command S

Page Setup...

Shift Command P

Print...

Command P

Edit
Undo

Command Z

Redo

Shift Command Z

Cut

Command X

Copy

Command V

Paste and Match Style

Option Shift Command V

Complete

Option Esc

Select All

Command A

Select None

Shift Command A

Font
Show Fonts

Command T

Bold

Command B

Italic

Command I

Underline

Command U

Bigger

Command +

Smaller

Command -

Show Colors

Shift Command C

Copy Style

Option Command C

Paste Style

Option Command V

Text
Align Left

Shift Command Left Bracket

Center

Shift Command Backslash

Align Right

Shift Command Right Bracket

Copy Ruler

Control Command C

Paste Ruler

Control Command V

Director
Play

Command Backslash

Pause

Command Left Bracket

Next

Command Right Bracket

New Chapter

Shift Command N

New Character

Option Command N

Assign Character

Command Zero

Narrator Help

How can I find more high-quality voices for Narrator and my Mac?
Cepstral LLC supplies several high-quality voices, both in US English and several other languages. See the
Narrator Voice Talent page to hear samples, and for links to download or buy the voices.

Link to the Cepstral store:
http://www.cepstral.com/cgi-bin/affiliate?
ltype=1102515960&rkey=rGmo6Whr69GcAwa76DhPxoHZIt6K3QwZGSexz47Cxcdf7vQYo71AXWNr9aXIQunN

Go to the web site
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Frequently Asked Questions (FAQ's)
If you encounter a problem with the application there are several spots to look for help. This help
file is one place. here are some other places:
Mariner Software Narrator Knowledge Base (FAQs):
https://marinersoftware.tenderapp.com/faqs/narrator
Mariner Software Narrator Forum:
https://marinersoftware.tenderapp.com/discussions/narrator
Report an issue via the web:
https://marinersoftware.tenderapp.com/discussion/new
Report an issue via email:
<mailto:support@marinersoftware.com>
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Casting Assistant

The Casting Assistant helps you to add Characters and mark up the text. You can get it to create
the Characters for you, or you can create them and let it simply mark up the text for you. Here's
how to use it:
Create a document, open a text file, paste text in, or use the Services menu from a web browser
or elsewhere, that is formatted using a simple format of "<name>: <speech>", or similar. The
requirement is that each paragraph start with the Character's name followed by some punctuation
separating it from the body of the text (the Character's speech). Any text enclosed between
brackets will be ignored, making Narrator compatible with the format used by instant messenger
chats, so you can have it read back through your conversation.
If you want to set up the Characters yourself, add them as normal, using the same names as in
the document. The Casting Assistant will use those Characters, if present, or add new ones as
necessary.
You should then either select the portion to process, or have no selection (i.e. a flashing insertion
point) to mark up all of the text.
Choose the "Director > Casting Assistant" menu command, and a sheet will slide out confirming
the action.
It will then mark up the text, using the existing Characters, or adding new ones with random
marker colors and Actors if a matching Character doesn't already exist. You can later change the
marker colors and Actors to suit.

Copyright © Mariner Software, Inc.
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Director Menu Items

This menu includes commands that mirror the buttons in the main window, providing keyboard
equivalents. See the Main Window section above for descriptions of their functions.
The Director menu also provides two extra functions: the Casting Assistant (see below) and the
Tell Me a Joke command. The latter is a useless yet fun feature, where Narrator speaks a random
short joke using the currently selected voice, for your amusement.
Casting Assistant
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Edit Menu Items

This is a standard Edit menu, with the usual Undo, Redo, Cut, Copy, Paste, etc... commands.
The "Edit > Spelling and Grammar" sub-menu includes commands to check the spelling and
grammar of the document, and to enable checking for spelling and grammar errors while you
type.
The "Edit > Substitutions" sub-menu has options to use smart copy/paste, smart quotes, and
smart links. See the General preferences for more information.
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File Menu Items

This is a standard File menu, with all the usual commands you've come to know and love. Use the
"File > Open Recent" sub-menu to quickly open documents that you had previously used in
Narrator.
New
Creates a new Narrator document.
Open...
Presents a dialog where you select a file to open.
Open Recent
Shows a selection of recently opened files.
Close
Closes the currently selected document.
Save
Saves the current document.
Save As...
Saves the current file with a different name or in a different location.

Revert to Saved
Revert the current file to the last saved version on disk.
Export As AAC...
Choose this command to save the speech of the current chapter to an AAC file. This can be played
from the Finder or another application.
Export to iTunes...
Choose this command to save the speech as a track in iTunes. See the Export preferences for
related options.
Page Setup...
Opens the page setup dialog to choose print options.
Print...
Opens the print dialog.
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Font Menu Items

This is a standard Font menu. Choose Show Fonts for a palette of available fonts, sizes and styles.
Other commands allow various formatting changes on the selected text.
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Help Menu Items

The items in this menu will take you to the relevant pages on the Mariner Software website. When
you choose one of these commands, your default web browser (as specified in your System
Preferences) is activated and the web page is loaded. You can simulate each here by clicking the
titles below:
Narrator Help
This will take you to the page you are reading now, with the documentation for Narrator.
Convenient for quick reference while using the application.
Show Welcome Document
This command will re-display the Welcome document, as shown the first time you start Narrator.
Useful if you just want to see and hear it again.
Narrator Website
This command will open your web browser to the main page describing the Narrator product.
Narrator Voice Talent
This will take you to a page where you can audition additional synthesized voices from the thirdparty company Cepstral. They have additional English voices, plus several for other languages.

Narrator Knowledge Base
Have a question? This is the page to visit first! The Mariner Support Knowledge Base (Frequently
Asked Questions) page answers many common questions about the company, purchasing our
products, and product-specific questions.
Narrator Support Forum
Displays the Mariner Software Forums. This is where you can suggest features, report bugs, or
discuss other comments about the Narrator.
Post VersionTracker Review
A challenge for independent Mac developers is to get the word out about their products. You can
help by posting a review of Narrator on VersionTracker and other listing sites. This item will
display the one for VersionTracker.
Post MacUpdate Review
This item will display the Narrator listing on MacUpdate.
Post iusethis Review
This item will display the Narrator listing on iusethis.com.
Mariner Software Website
This command will direct your browser to the main Mariner Software page. This page has product
announcements, company news, and links to other interesting areas of the Mariner site. Reload
the page if necessary to ensure that you see the latest news.
Mariner Software eStore
This page is where you can purchase our software. It includes helpful information, and buttons for
each product to indicate which ones you want to buy.
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Installation

Narrator is distributed as a DMG archive. To mount the disk image so it appears on your desktop, double-click it after the download
completes.
To install Narrator, simply Open the disk image, select the Narrator application icon and drag the application to your Applications folder.
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Narrator Menu Items

This is the standard application menu. Here you can access the About Narrator window, the
Preferences, and the other usual operations. In addition, it includes commands to check for
updated releases, and enter licensing information, as described below.

Tell me more

Narrator Help

Services

The Services menu is available in almost all Mac OS X applications. It provides a way that other applications can
provide extra functions, or perform some action on the selected text. Narrator offers a service to other applications:
choosing the "> Services > Narrator > New Document with Selection" command when you have some text selected in
another application (that supports the Services menu) will launch Narrator (if it isn't already running) and create a new
document containing that text. You can then use the Casting Assistant or add Characters yourself. This feature makes
it very easy to use Narrator to speak some text from wherever you come across it.
Note: Due to the way Mac OS X works, you need to install Narrator in the Applications folder, or a few other standard
locations, for it to offer the service. Also, you will need to launch Narrator before the operating system will detect the
service for the first time.
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Dictionary Preferences

The Preferences window is displayed via the Narrator > Preferences... menu item. This is the Dictionary page. It allows you
to provide substitute words to adjust the pronunciation of speech. Useful for names or words that the speech synthesizer
can't quite figure out.
Replace
Enter a word to look for. Case is not significant.
With
Enter a word or phrase to use instead when speaking. The text in the document won't change; it's only used when playing
the speech.
Add
Click the plus button to add a new substitution.
Delete
Click the minus button to delete the selected line.
Play
Click the play triangle button to listen to the original and substitute words, to confirm that the pronunciation is acceptable.

Restore Defaults
Click this button to change the preferences on this page back to the factory-set values. Preferences on other pages are
not affected. A confirmation sheet is presented, unless it was disabled.

Copyright © Mariner Software, Inc.
Last updated on July 20, 2010 (SVN rev. 137)

Tell me more

Narrator Help

Export Preferences

The Preferences window is displayed via the "Narrator > Preferences..." menu item. This is the Export page. It is used
when exporting speech to iTunes.
Playlist
Enter the name of a playlist where the tracks should be saved. You can use an existing playlist, or one is created if
necessary. The default is "Narratives".
Artist
Enter a name to use as the "Artist" of the track. Defaults to "Narrator", allowing easily finding the exported narratives.
Genre
Enter the genre to use for the exported tracks. Defaults to "Spoken Word", but you might prefer "Podcast" or something
else.
Bookmarkable
Select this checkbox to make the track remember where you are up to when listening to it. Useful for long stories.
Export Folder
Displays the name and path of the export location. You can also change the location via this pop-up menu. If iTunes
copies the imported tracks into its library, you can delete the tracks from this location after importing. Otherwise, you
should leave them intact, so iTunes can find them.
Restore Defaults
Click this button to change the preferences on this page back to the factory-set values. Preferences on other pages are
not affected. A confirmation sheet is presented, unless it was disabled.
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General Preferences

The Preferences window is displayed via the Narrator > Preferences... menu item. This is the General page. It includes
some options to control how Narrator handles new and existing documents.

Check spelling as you type
This checkbox will have Narrator highlight misspelt words in the usual Mac OS X way while you're typing. Uncheck it if you
prefer to not have your spelling checked. This and the other "For New Documents" options apply only to new documents;
existing documents individually remember the state of these options.

Check grammar with spelling
If selected, some grammatical errors will also be indicated while you're typing.
Show ruler
This checkbox controls whether or not the ruler is shown by default for new documents. This is also remembered for
saved documents. You can toggle it via the "Text > Show Ruler" command. On by default.
Smart copy/paste
If selected, copying and pasting text will intelligently insert or remove spaces around the words, allowing less precise
selection while editing.

Smart quotes
Similar to smart copy/paste, this option replaces "dumb" straight quotes with the appropriate curly editions.
Smart links
This option detects URLs typed in the text and automatically converts them to links, allowing you to go to the
corresponding web page with a click.
Font
Click the "Change..." button to choose a default font for new documents. Narrator documents support rich text, so you
can use as many fonts and styles as desired.
Save text selection
This checkbox indicates whether or not to remember the chapter and text selection when saving a document, so it is
restored when opening. On by default.
Read from start of chapter
This radio button will make speaking start from the beginning of the current chapter. (If some text is selected, that text is
spoken irrespective of this preference.) Off by default.
Read from insertion point
This radio button will make speaking start from the insertion point, if there is no selection. Useful if you save the text
selection, to resume reading where you left off. On by default.

Start reading automatically
If this is selected, opened documents will start playing the speech without needing to manually play. This is off by default.
Confirm chapter deletion
When deleting a Chapter, you are normally asked if you're sure you want to do that. The confirmation sheet has a
checkbox to avoid being asked again in the future. This preference lets you disable or re-enable that confirmation.
Confirm character deletion
This is similar to the above option, but for Characters in the source list.
Automatically start when you log in to the computer
This checkbox will control whether or not Narrator is automatically launched after you log in to your Mac. Checking it is
equivalent to adding Narrator to the Login Items in your System Preferences. The default value reflects whether or not
Narrator is currently in your Login Items.

Open documents that were open last time you quit
When you quit Narrator, the documents that are open at the time are remembered. If this checkbox is selected, when you
next start Narrator those same documents will be re-opened, so you can continue working on them. On by default.
Create a new document if nothing else to open
If you start Narrator by double-clicking on one of its documents, or drop one on the application icon, it will open that
document. If you have the above preference to re-open documents, and there were any, they are re-opened. Otherwise,
this preference gives you the choice to make a new, untitled document, or not open anything. On by default.
Show a quit confirmation
This checkbox controls whether or not Narrator displays a sheet to confirm quitting. Since Narrator is designed to remain
running all the time normally, this confirmation sheet will help you avoid accidentally quitting the application. The sheet
has a "don't ask again" checkbox that turns off this preference; you can make it ask again by turning this preference back
on. This defaults to on.

Show a confirmation when restoring defaults
This checkbox controls whether or not Narrator displays a sheet to confirm restoring defaults. This confirmation helps
avoid accidentally losing your preference customizations. This preference applies to the confirmations for all preference
pages. The sheet also has a "don't ask again" checkbox. This defaults to on.

Restore Defaults
Click this button to change the preferences on this page back to the factory-set values. Preferences on other pages are
not affected. A confirmation sheet is presented, unless it was disabled.
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Updates Preferences

The Preferences window is displayed via the "Narrator > Preferences..." menu item. This is the Updates page. It allows you
to control whether or not you would like Narrator to help you keep current by automatically checking for new releases,
and lets you specify how often to check and what kind of releases you are interested in.

Automatically check for updates when you have a network connection
If this box is checked, Narrator will automatically check for new releases at the frequency you specify. It will only check

when Narrator is running, and when you have a network (internet) connection. It is on by default, and is recommended to
make keeping up-to-date as easy as possible.
Frequency
This pop-up menu allows you to indicate how often Narrator should look for updates. The choices are Daily, Weekly, or
Monthly. After checking, it will wait at least this long before automatically checking again. The default is Weekly.
Desired releases
With this pop-up menu, you can specify whether you are interested in Only General Releases, or both Beta & General
Releases. The default is Only General Releases if you have never used a beta release of Narrator, or Beta & General
Releases if you've used a beta release.

Status / Last Check
This indicates whether or not Narrator found an update the last time it checked, along with the time and date that the
Updates feature was last used, i.e. when Narrator last checked for a new version.
Check Now
Click this button to look for a new release immediately. It is equivalent to the "Narrator > Check for Updates..." menu

command.
Restore Defaults
Click this button to change the preferences on this page back to the factory-set values. Preferences on other pages are
not affected. A confirmation sheet is presented, unless it was disabled.

Copyright © Mariner Software, Inc.
Last updated on July 20, 2010 (SVN rev. 137)

Tell me more

Narrator Help

Text Menu Items

This is a standard Text menu. It includes commands to change the configuration of the ruler for
the selected text.
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Character Control

The Characters area of the sidebar is a key part of Narrator. It includes buttons to apply, add and
delete Characters, a cast list of the Character names and associated Actors, and controls to finetune the Actor configuration.
Actor
This is the list of available voices. Each voice has certain qualities, which can be varied by the
following controls. Some are high-quality, human-sounding voices, while others are more
mechanical or stylized. The voices are synthesized, rather than recorded samples, so that they can
produce virtually any words, rather than just a fixed set. In addition, the top two options are
special cases: Silent (read along) will read through the text like the other voices, but not actually
speak anything – great for you to read your part of a play. The rate (speed) can be adjusted if
desired. Whereas Silent (skip over) will simply pass over the text immediately, with a configurable
delay (none by default) – useful for stage directions or background comments.

Note: If you'd like more actors (voices), check out the Narrator Voice Talent page.
Marker
This marker color is used to help quickly identify the various Characters. Clicking on the color
well will display the Mac OS X Colors palette, where you can choose a suitable color. You can
change the color at any time; text already marked with the old color will be changed to the new
color.
Age & Gender

The age and gender that the voice represents are displayed. This may help in choosing an
appropriate voice.
Rate
This slider controls the speed that the Actor speaks. It can be dragged back and forth; dragging
to the left will slow the speech down, while dragging to the right will speed it up. For the Silent
(skip over) Actor, this slider controls the duration of the delay before skipping the text.
Pitch
The pitch slider controls how high- or low-sounding the voice is. Again, dragging to the left will
lower the pitch, and dragging to the right will raise it.
Inflection
This slider controls the amount of variation in the voice. When dragged all the way to the left, the
voice is robotic-sounding, with no pitch variations. When dragged all the way to the right, it
sounds rather excitable, with lots of variations. Positions between those extremes gives
proportionate degrees of pitch variation. This can be used to indicate mood, e.g. low inflection is
a calm, perhaps boring person, while high inflection might be someone who is excited or bubbly.
Volume
The volume slider controls how loud the voice is. The default is all the way to the right, which
represents the normal volume. Dragging the slider to the left will make the voice quieter, like it is
whispering.
Standard Settings
These buttons will reset each of the associated sliders to the default positions for this Actor.
Useful if you are experimenting and want to reset things to normal.
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Main Window

This is the main editor window of Narrator. It includes a text area with an optional ruler, some buttons to control the speech, and a section where the "Characters" can be edited.
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Ruler

The ruler is displayed at the top of the main window. It allows you to change the justification, line spacing, tab positions, and margins of the text. The changes apply to the currently

selected paragraph, or can be applied to larger areas by selecting the appropriate text. You can hide or show the ruler via the "Text > Show Ruler" menu command, and change whether or
not it appears by default in new documents via the preferences.

These buttons on the ruler control the justification of the selected text. Click to make the text left, middle, fully justified, or right justified, respectively.

This popup menu controls the line spacing. It offers two default entries: "Single" and "Double" which allow you to easily change the line spacing in the currently selected text. If you need
more precise and detailed settings, click on "Other". A sheet will then offer all available parameters for line spacing adjustment.

This is a tab well. You can drag the left-most item in this box to the ruler (where the others are) to add a tab-stop. You can also drag the existing tab-stops around to adjust the tab
positions, or drag them out to remove them. The three dimmed tab markers are not currently available.

This control on the left of the ruler, and the similar-looking one on the right, control the left and right margins of the page. Drag them to make the page narrower or wider, within the
available space. With this left one, you can drag the triangle part to adjust the left margin for the first line of a paragraph, and drag the top rectangular part to adjust the left margin for
the subsequent lines of a paragraph. This is useful to have automatic indenting of the first line for a book paragraph style, or to indent the subsequent lines in a list.
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Narrator Help

Window Menu Items

This is a standard Window menu. All menu items have their usual functions. Of note are the
"Hide / Show Toolbar" and "Customize Toolbar" commands. The first hides or shows the toolbar,
in the same way as the widget button in the right-hand side of the window title bar. The
customize command allows adding, removing, or rearranging buttons in the window toolbar, as
usual for Mac OS X.
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