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Chapter 1: Introduction
In This Chapter:

Paperless allows you to easily scan, store and organize receipts

Installing & Launching

and documents. By storing documents digitally, you’ll reduce the
clutter around you, and your use of paper.

Registration

Here are some things you can do with Paperless:

System Requirements &
Troubleshooting

Quick Retrieval of Documents, Receipts, and other Items
If you've ever looked for a receipt for a warranty repair, or for a
document you filed weeks ago, you’ve probably felt the frustration that
comes with all the trouble finding them. With Paperless, receipts,
documents, and other library items are located quickly and easily.
Fast Data Entry
Given all the power that Paperless brings, you may think it takes lots of
time to enter new receipts and documents. Actually, Paperless can
significantly reduce data entry effort: as you add more items to your
library, Paperless makes things faster by looking at previous receipts
and documents and filling in the information for you. You can also take
advantage of your scanner’s OCR (Optical Character Recognition)
software, or the built-in Paperless OCR engine, which can, at times,
automatically recognize and autofill certain fields.
Expense reports
Do you have to prepare expense reports? If so, Paperless can help.
Once you store your receipts in Paperless, you can select the receipts to
email, print, or export to PDF.
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Check For Updates

Notes

Taxes and Accounting
In many cases, the IRS (or other tax authority) will accept electronic
copies of your receipts. Paperless makes gathering information for taxes
a snap!
Warranties
If you have ever had to get a product repaired under warranty, you know
how hard it is to find the receipt, or even the information to prove it is
under warranty. With Paperless, simply scan in the receipt and warranty,
add some notes about the product, and you’ll be able to find them at a
moment’s notice.
Rebates
Everyone is enticed by rebates, but handling the paperwork and
remembering them is a huge hassle. With Paperless, scan the rebate in,
along with a note that it is a rebate. You’ll now be able to search for and
find the rebate, without even leaving your desk!
Flexible Spending
Do you have a flexible spending plan or a cafeteria plan at work? If so,
then you know how much of a pain it is to gather up all the paperwork
when the time comes to submit the receipts. With Paperless, put items
into a category called Medical or Flexible Spending, then create a smart
collection for the time period - say, the last six months. Next, select the
receipts, hit print, and you've already handled most of the work.
Integrate with Quicken, Export to more formats
Paperless supports exporting receipts to the Quicken QIF or QFX
formats. After exporting you can easily import receipts into Quicken.
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Need to export your data to another format? Paperless can export to
PDF, JPG, CSV, XLS too.
Store multiple libraries
Paperless allows you to have multiple libraries for your data. This lets
you separate out receipts for each year, each project, or each company,
if you have multiple ones. It also lets you separate your documents, and
makes backups easier.
Watch folders
The new Watch Folder feature allows you to direct the contents of the watch
folder to go into a specific Library.
Visual style
The visual style setting gives you full control in setting the “look and feel” of the
user interface. Try it out!
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Installing & Launching

1

2

Tip: Before installing Paperless, make
sure to install the drivers for your
scanner software, and verify that your
scanner is working correctly with its
software. Doing a quick test scan with
your scanner prior to installing
Paperless will help ensure that you
aren’t taken by surprise by any
problems with your scanner.

To install Paperless:

1 Double-click the Paperless installer icon.
2 Follow the prompts as indicated.
Once the installation is complete, you’ll be ready to start
using Paperless. A Paperless shortcut will automatically be
created on your Desktop.
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To launch Paperless, simply double-click the
Paperless icon on your Desktop.

To register Paperless:
• When you first launch Paperless, you will be
prompted to register the software or operate it in
Demo Mode.
• Click on the link to go to the Mariner website,
where you can purchase a license if you haven’t
already done so.
• Click Not Yet to continue to use the software in
trial mode.
• Click Enter Serial to enter the serial number to
register a copy.
• Enter your name and organization.
• Enter your serial number, provided on the back
of the disk sleeve on a sticker, or in your email
receipt.
• Click OK when you are finished. Follow the
prompts to create a new library.
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Check For Updates
You can check for updates. Here’s how:

•

Click on the Help Menu.

•

Select Check for Updates...

Once selected, Paperless will check for any updates; if one is
available, you will be taken to the software downloads page to
download the latest version of the software. Otherwise, a dialog
box will let you know that you’re using the latest version.
You can also set Paperless to automatically check for updates
by checking the option in the Updates tab of Preferences (Edit -> Preferences).
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System Requirements & Troubleshooting
System Requirements
• Windows 8 or newer
• US English system using US Dollar currency formatting
If using a scanner with Paperless:
• Latest version of Adobe Reader
• Fujitsu ScanSnap scanner (recommended) or TWAIN scanner

Tip: Remember that
the more information
you import into your
library, the more free
hard disk space you
will need! Make sure
to keep enough
space free for you to
grow your libraries to
the size you want
them to be.

• Latest version of driver software for your scanner

Troubleshooting
If you’ve gone through the documentation and are still having problems with
Paperless, we’re here to help!
For technical support, please visit https://marinersoftware.deskpro.com. We
make every effort to reply promptly, in most cases within 24 hours.
We would also love to hear if you have an idea or feature request to make
Paperless better! Email us at marketing@marinersoftware.com to help us
improve our software.
Thank you for using Paperless!
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For updates, tips and tricks,
information about other Mariner
products, user group discount
information, and articles for user
group newsletter publication,
visit our web site at:
http://www.marinersoftware.com

Paperless Notes
Notes
Before using Paperless, you should have a basic knowledge of the Windows Operating System (OS). You should
understand pointing, clicking, right clicking, dragging, and how to choose menu commands. You should also know
how to operate dialog boxes, resize windows, and other various processes. If you aren’t familiar with these or other
basic operations or terminology, refer to the Help documentation included with your computer.

Errors
If you encounter any problems using the program, please visit https://marinersoftware.deskpro.com to browse our online
knowledgebase or to send us a question.
If you experience a crash using Paperless, it’s usually helpful for us to know what you were doing, the version of
Paperless you are using, the version of Windows OS you are running, and lastly, the kind of computer you are using.

Thanks
Thank you to those who have helped improve this product with suggestions, information or bug reports. A special thanks
to our beta testers and development team for making Paperless 3 for Windows an awesome product.
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2

Chapter 2: Setup

In This Chapter:
Scanner Setup

Once you’ve installed the software, you’ll need to set up your scanner to

Scanner Preferences

scan your receipts, as well as customize your preferences for documents
and receipts. This is accomplished via the Preferences Menu.

Scanner Troubleshooting

Scanner Setup

Files Preferences

The scanner preferences controls how Paperless works with your scanner.

View Preferences

Before attempting to import to Paperless directly from your scanner,
make sure that your scanner is set up correctly and you can import
scans successfully. Also, ensure you have installed any drivers and
software needed to import from you scanner.
Most scanners include some sort of software that allows you to configure
and initiate scans, as well as export scanned images to image or PDF
files on your hard drive. Examples of these programs include:
•
•
•

ScanSnap Manager or ScanSnap Home (for Fujitsu ScanSnap scanners)
MP Navigator (for some Canon all-in-one scanners)
Epson Scan (for most Epson scanners)

Before using Paperless, make sure that your scanner is operating by
producing some test scans with the software that was included with your
scanner. If you encounter issues while testing your scanner before
attempting to use it with Paperless, please contact your scanner’s
manufacturer for troubleshooting assistance.
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Visual Style

Miscl Preferences

Scanner Preferences
To set-up your scanner:
-Choose Preferences from the Paperless Edit
menu.
-Choose from the options below:
•

TWAIN Scanner - Sets Paperless to use a
Twain compliant scanner. Paperless 3
automatically defaults Twain scanning to the
Twain 2.0 interface.

•

Select Default Scanner - Choose your
default scanner from the sources listed in the
dialog that appears. If for some reason your scanner appears in the list twice,
selecting either will usually work.

•

Windows Image Acquisition Scanner - Select this if you are using
the applicable scanner. This is a platform in the Windows family of
operating systems.
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•

Select WIA Scanner - Choose your default scanner from the sources
listed in the dialog that appears.

•

ScanSnap Scanner - Select this if you are using a Fujitsu ScanSnap
scanner. It should be noted that Paperless and Fujitsu have integration
built into the software which allows for a more intuitive user
experience. To modify ScanSnap Manager or ScanSnap Home
software, select the Go to ScanSnap Manager or Go to ScanSnap
Home button. Depending on what ScanSnap software is installed will
determine what button you see.

•

Multi Scan in Duplex mode - Depending on what scanner you are
using, select this if you are wanting the Fujitsu ScanSnap or Twain
scanner to scan in Duplex mode - new to Paperless 3 for Windows.

•

Show imported dialog after processing scanned items - Check this to display the imported item dialog after you
have scanned an item(s).

•

Show item imported dialog after processing dropped items - Check this to display the imported item dialog after
you have dragged and dropped in an item.

•

Prompt to scan more pages when scanning a document with
multiple pages - Check this to have Paperless prompt you to scan
more pages when scanning a multiple page document/receipt.

•

Preview OCR results during processing - Check this if you want to
view the OCR results during the processing of a scan.
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Scanner Troubleshooting
If you have problems with your scanner and Paperless, it is often the case that your scanner’s driver software is involved.
Please contact your scanner vendor for assistance. You can also:
•

Verify that you have the latest scanner drivers for your scanner. Check the manufacturer's website.

•

Follow the instructions that came with the scanner in order to setup the drivers.

•

Verify that you can scan items with your scanner using the software that shipped with it before proceeding to any other
troubleshooting.

•

Choose Preferences... from the Paperless Edit menu.

•

Click on the Scanner tab.

•

Select your scanner from the options provided.

•

If none of the above methods work, please contact your scanner vendor for assistance or visit https://
marinersoftware.deskpro.com.

Visual Style
Choose the look of Paperless from the numerous choices in the drop down menu. Select the Preview button to get a
sneak peak of the look you chose.
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Files Preferences
The Files preferences tab controls how you work with the items in your libraries:
• PDFs: Use external Viewer - check this option to
open PDF items in Acrobat (or your default
external PDF viewer).
• PDFs: Write Metadata - this option will cause
Paperless to store information in your items. While
this information is not normally visible, it can be
seen in your PDF Viewer by showing the info and
clicking on keywords. This is helpful in case you
need to re-import information into Paperless, as
you won't have to re-type it.
• PDFs: Default PDF viewer - select your
default viewer from the menu. (The
menu will gray out if you select the
external Viewer option above.)
• Files: Perform OCR on imported/scanned files - Checking this will enable Paperless’ built in OCR engine to attempt
to glean information from your files. This is not 100% accurate and can take some time to perform. Users may want to
turn this off if the results are poor or if it takes too much time. If you’ve installed the ABBYY OCR software, included with
certain ScanSnap Manager versions, checking this box will cause ABBYY to perform OCR operations as scans are
acquired and imported into Paperless. You also have the ability to choose which language will be used for OCR from the
drop down menu.
• Files: Auto fill receipt information from previous files - if this is turned on, Paperless will search through your
receipts after you type in a merchant or title and fill in the category and payment method/sub-category fields.
• Files: Confirm deleting files - check this to be presented with an alert each time you choose to delete a
file.
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• Files: Confirm save changes check this to be presented with an
alert each time you make a change
to an item.
• Files: Append date to filenames if checked, Paperless will add the
date to the end of your items’
filenames.
• Files: Append date is YYYY-MMDD - if checked, Paperless will use
the applicable format. If unchosen,
the format remains MM-DD-YYYY.
• Files: Prompt when existing item
is dropped into collection - if
checked, an alert will notify you
each time and item from Everything
is dropped into a collection.
• Files: Enable Watch Folder - when checked, turns on the function to import image items to Paperless
inside that specific folder. Items that have been imported from the Watch folder will be moved to the
Recycle Bin.
• Files: Watch Folder locations - lets you specify which location on your hard drive that you want the Watch
Folder to reside.
• Files: Remove Watch Folder backup files - lets you delete older Paperless backup files to save space on
your hard drive.
• Files: All imported and scanned items will be - choose from the menu to either add your items directly to
Paperless or load them into Paperless Import for pre processing.
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View Preferences
• View: Show item counts - if checked,
Paperless will show item counts for
Libraries and Collections.
• View: Background color - allows you to
choose the background color from the
Basic and Custom Color palette window
(applies to Combo and Icon views only).
• View: Text color - allows you to choose
the text color from the Basic and Custom
Color palette window (applies to Combo
and Icon views only).
• View: Default Thumbnail Sort Order allows you to arrange sort order of your thumbnail files by multiple different selections from the drop down menu.
• View: Default Thumbnail View - allows you to select to view your thumbnails by either Icon, List, or Combo (a
combination of the two) from the drop down menu.
• View: Default Thumbnail Size - allows you to select to view your thumbnail size by Small, Medium, Large, or Extra
Large from the drop down menu.
• View: Preview as PDF in Combo View - when selected and using the Combo View, the image displayed in the combo
view window is the thumbnail image for the first page. If you switch to Preview as PDF in Combo View, the image
displayed is the first page of the PDF, but you have paging arrows that let you scroll through the pages of the PDF.
• View: Bold new items in List View - when selected, new items added to Paperless will be bolded (vs. Plain type) to
easily distinguish new items from previously viewed items.
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• View: Toolbar icon style - allows you to select the kind of toolbar style you want to see (Classic or Modern) from the
drop down menu.
• View: Navigation Pane Icon Size - allows you to select to view your thumbnail size by Small, Medium, Large from the
drop down menu.
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Misc Preferences
• Misc: Remind me to backup every x days - this setting allows you to choose how many days you would like
Paperless to perform a backup. You also have the ability to set up a password for the backup by selecting the Password
button. If no password is set, you will be alerted that the “Wallet password is not set.”
• Misc: Backup folder location - lets you specify on the drop down menu which location on your hard drive that you
want the Backups Folder to reside.
• Misc: Currency settings - allows you to designate what currency is being used and what decimal separator.
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• Misc: Email setup - allows you to right
click a Paperless item, and have the
option to email said item. To initiate the
send you must enter your SMTP
address, Port number, and “From”
email address to send the Paperless
file (and future files). You can access
this information in your email client
preferences.
• Misc: Email server requires a SSL
connection - if your email server
requires a SSL connection to send the
Paperless file you will need to check
this box. You can access this
information in your email client
preferences.
• Misc: Email server requires
Authentication - if your email server
requires Authentication to send the
Paperless file you will need to check
this box. You can access this
information in your email client
preferences.
• Misc: User name - if your email server
requires a user name to send the Paperless file you will need to enter your email account user name into the field. You
can access this information in your email client preferences.
• Misc: Password - if your email server requires a password to send the Paperless file you will need to enter your email
account user name into the field. You can access this information in your email client preferences.
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Chapter 3: Libraries
In This Chapter:

Paperless allows you to create libraries that are primarily designed
to store and organize your receipts, documents, and other items. It
also allows you to store your libraries wherever you want, although
typically this would be in your Documents folder.

Creating a Library
Renaming or Moving
Libraries
Automatically Opening
Libraries

Creating a Library
To create a library:
• Choose New Library… from the File menu, or type Ctrl+N.
• Check Create Empty Library.
Create Library based on: Check this to create a new library based
on the Library of your choosing. The new library will contain the
same list of collections, fields, and other meta-information, without
the actual contents of the original library. This is useful when
creating a new library at the beginning of a year.
Encrypt library - this feature is only supported on professional versions of Windows 10. Checking this box will make the
library encrypted at the Windows level. The encryption is a feature of professional versions of the Windows OS and
Mariner Software will not be able to provide assistance with Windows encryption. For example, if you encrypt a library
and put it on a thumb drive to copy it to another machine, you will have to perform some external tasks in order to copy
the encryption certificate to the other machine. This cannot be done automatically simply by copying the library from one
location to another. Please use this option with care.
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Open library in new window - check this to
launch a new window for your library.
• Click OK.
A new dialog will appear, prompting you to name
your new library and choose a location for it. You
can also choose to open your library in a new
window.

Tip: A Library is the highest level of
organization in Paperless. When you
create a library, the library is stored on your
hard drive in Explorer. It is a specialized
folder that resides in Explorer that contains
the contents of your library, a database to
manage them and some other files. Many
users only have a single library and keep all
their items in that one library.
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Renaming or Moving Libraries
Moving and renaming libraries is a simple task that is accomplished through Windows Explorer.
In order to rename a library, do the following:
•

Locate the library folder in Windows Explorer.

•

Quit Paperless.

•

Use Windows Explorer to rename or move the library folder.

•

Relaunch Paperless. You may need to use the Open command
(in the File menu) to open your library again in Paperless.

If you do not know where your library file is normally kept, you can
determine its path by choosing Open... from the File menu. By
default, the Open Paperless Library dialog will show the path of the
library you are currently using. Be sure that the name you choose
ends in .paperless; Paperless will not be able to open the file if it
does not.
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Automatically Opening Libraries
Paperless will open the library or libraries that were open when the application
last quit. Simply open the libraries you want to have open on next startup of the
application and quit the Paperless app.
If a library is closed, you can use the Open Recent menu item under the File
menu to open recently used libraries. Also, if you have two libraries open when
you quit, Paperless will startup with the latest of the two that you opened.
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Chapter 4: Using Paperless
In This Chapter:

Paperless is easy to use for multiple purposes. This chapter
deals with the main functions of the application, using receipts
and documents as examples.

Scanning Files
Working with Your
Items
Using Collections to
Organize Data
Exporting, Emailing
and Saving
Importing
Printing Items
Reports
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Scanning Files
To scan a single-page item, or to scan many individual singlepage items using a ScanSnap or other scanner’s automatic
document feeder (ADF):
•

Click on the Scan icon in the toolbar, select Scan... from
the File menu, or type Ctrl+R.

•

To scan a receipt or document that contains multiple
pages, click on the Multi Scan icon in the toolbar, select
Scan Multi-Page... from the File menu, or type Ctrl+Alt+R.

•

The Paperless Import Window launches. Click the Scan
button to scan your document.

•

The scanner driver software takes over and allows you to
scan or choose scanning options. The interface varies
depending on the brand and model of your scanner.

•

Scanning Files continued on next page...

Tip: Use the slider
bar at the bottom
right of the Icon
View to change
the size of your
icons.
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•

•

•

When your scan is
complete, your
Hint: To view an item while you are inputting its information, simply click the
item will be
Quick Look button in the toolbar to open the image in a Quick PDF Viewer that
displayed in the
you can view alongside the Paperless window. Alternatively, use the Combo or
Paperless Import
Icon views in the Paperless window.
window, where you
can use the various
You can also enable a calendar display at
buttons in the toolbar to manipulate the image.
the bottom of the source list pane in any
The top right pane of the Import window will display the
view, by clicking on the calendar icon at
document’s OCR results, provided you had checked the
the bottom left of your screen. The
“Perform OCR on import/scan” box at the bottom of the
calendar will highlight dates when you
window or in Preferences. If not, you can simply click the
have imported items in light gray and the
OCR button to process the recognition engine.
current date in dark gray. Selecting a date
will highlight it in blue and display any
The bottom right pane of the Import window will display
metadata fields, which may be automatically populated with
values if you had checked the “Autofill Receipt Fields” box. If
not, you can manually enter the data now or when viewing
the document in your Library.

•

Click Done to add the scanned item to your Paperless library.
Popup dialog boxes will display the processing status and tell
you when the import is complete, at which point your document
will appear as part of your Library Inbox.

•

The Library Inbox is a holding area for documents that have not yet
been processed.

•

You can enter information about an item while it is in the Inbox, by using the pane on the right.

•

For your convenience, some of the fields may be automatically filled in, based on the information associated with
similar items already in your Paperless library (and only if the option is selected in your Files Preferences).
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•

Once you have assigned all the information you want to an item that has been added to your library, click Apply to
save that information, or Done to save that information and move the item out of your Inbox and into your Paperless
library.
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Working with Your Items
Working with your items is easy in Paperless - there are
several ways to view them in your library. Flow, Icons, List,
Combo View, and Report are the various views you can
choose to view your data.

Note: If you move your mouse close to the intersections of the main window’s
panes, you can change their size. Paperless remembers the window positions
as well as the sizes of these panes.

The Main Window
Paperless allows you to change the way you view your data. The main window has three panes
and five views:
•

The pane on the left (the source list pane) orders your
Library by Inbox, Recent Documents, and Collections;

•

The pane on the right (the details pane) displays
information about a selected item; and

•

The middle pane (view pane) displays your items in various
ways, depending on the view you choose.
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1 Combo View: The bottom portion of this view displays a

1

list of your items, while the top portion displays a graphical view
of the selected item.If you move the splitter between the two
panes in the Combo view, you can collapse either the list view
or graphical view. In order to restore either view, simply slide the
splitter back to the middle. You can also use the buttons
between the panes to toggle between items and open them in
their own windows.

2 Detail View: This displays a list view of your items (see image
on the previous page). You can easily sort your items by clicking on
the name of any of the available fields - such as Type, Title, Date,
or Category (this trick is also useful in the Combo View. You can
also right click in the Detail View or the list portion of the Combo
view to see options in the contextual menu that allow you to
customize columns and sorting.

2

3 Icon View: This displays a graphical view of your items.
To change the size of the thumbnails in the Grid View, drag the
slider bar at the bottom right of the view.

3
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4 Flow View: The bottom portion of this view displays a list

4

of your items, while the top portion displays a graphical view of
the selected item. You can also size these panes to your liking.

5 Report View: This prepares a report which you can view
as a table, chart, or by expenses.

View Preferences
The View preferences tab allows you to control the main window’s
display settings:

5

• Show item counts - check this option to display item counts in your
Library and Collections.
• Background Color - this menu allows you to select the view pane’s
background color.
• Text Color this menu lets
you control
the font color
of your items’
list view.

Note: The details from the newest
item are used, and the details from
the older item(s) are discarded.

• Default Thumbnail Sort Order - these options let you sort your thumbnails (including icons in Icon view,
and list items in the Combo and Details views) by field, in ascending order.
• Default Thumbnail View - choose which view - Combo, List (Detail)
or Icon - will be your default.
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• Preview as PDF in Combo View - check this to preview your items
as PDF documents when using the Combo view. Checking this gives
you enhanced viewing capabilities of the selected item in the Combo
view.

Viewing or hiding item info
To view or hide the detail pane:
• Select an item from the list.
Click on the Show Details / Hide Details icon in the Toolbar, or choose Show

Details / Hide Details from the View menu. The information will either be displayed
or hidden from the main window’s right pane.

Note: You can hide details regardless of what you have selected, but you need to select an item before
Show Details will be enabled.
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Viewing and editing items
To see an item in its own window:
•

Double-click the item to open the Paperless PDF Viewer; or

•

Single click on the item, then click the "Quick Look” icon in the toolbar to open the Paperless Quick PDF
Viewer; or

•

Use the contextual menu to open either viewer.

The actual receipt or document will appear in its
own window, allowing you to view it alongside the
main window.The Quick PDF Viewer will only allow
you to view the item, while the PDF Viewer will
also allow you to print the item.
You can set your PDF viewing preference in the
Files tab of the Preferences window.
To edit an item in its own window:
Choose Edit Document from the Edit menu. This
will launch a Quick PDF Viewer with image
manipulation capabilities.

Entering line items or “Splits”
Your receipts may have items from one or more categories: for instance, you go to Target and buy a DVR player,
pick up an over the counter prescription, buy a new mirror for the entry way of your house.
How can you categorize this receipt so that later you can find out how much you spent on medicine for your
flexible spending account?
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Paperless makes it easy - simply enter the line items,
or “Split” the receipt and categorize each item.
To enter a line item:
Simply click on the + button below the line item box in
the details pane. A Sub Item popup dialog will allow
you to enter the item’s name along with its category,
tax, amount, and notes. Click OK when complete, and
repeat as necessary. (You can also remove a line item
by selecting it and then clicking on the - button.)
For example, using the Target purchase above, you
could enter the item “DVR Player,” select the category
“Electronics,” and enter the price for that specific item.
Next, you would enter a second item for the
medication, and assign a category of “Health &
Medical” or “FSA.” You would then continue to enter
new items for each purchase (i.e. toilet paper and
new mirror) until you’ve completed them all. Each of
your items would then be available for easy sorting as
you desire.

Combining items
Paperless lets you easily combine or merge items stored in your library.
To combine two or more items:
•

Select the items.

•

Right-click on the items while they are selected.
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•

A contextual menu appears.

•

Choose Combine Documents... from the
options.

•

The items are merged into one.

Adding pages to items
Paperless lets you easily add pages to receipts or
documents stored in your library.
To add a page to a receipt or document:
•

Select the file.

•

From the File menu, select Add Page(s).

•

Choose the file you would like to add
from the Windows Explorer popup.

•

Click Open.
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Removing pages from
items
To remove pages from an
item:
•

Select the file.

•

Choose Remove Page(s)
from the Edit menu.

•

The file will appear in the
Quick PDF viewer
window.

•

Select the page to
remove.

•

Choose Delete from the
Edit menu.

You will not be prompted to confirm the deletion, you will be
prompted to save your changes when you exit the window. (You
can turn off this prompt in the Files preference pane. Clicking yes
will confirm the page removal, while clicking no will restore the
page. Once confirmed, a page removal cannot be undone.
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Hint: You can also add a page
by using the combine functions
described above. Simply scan
or import the additional page
or pages into your library. Then
select the additional page,
along with the existing item
from your library, and choose
Combine Documents.

Changing item details
You can change an item’s information at any time after scanning or
importing it.
Simply click on the item to display its information in the main window’s
details pane. (If the details are hidden, click on the Show Details icon
in the Toolbar or choose Show Details from the View menu. In the
details pane, you can change any of your item’s information, and save
your changes by clicking on the Apply button that appears at the
bottom right.
The middle section of this pane is for "splits.” These allow you to
break up a file and place portions of it in different categories.

Deleting items
To delete a receipt or document, select the item and either click the
Delete icon in the toolbar, press the delete key on your keyboard,
use the contextual menu, or select Delete from the Edit menu.

Depending on your files preferences, you will be prompted to
confirm the deletion, as the process cannot be undone.
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Searching
Paperless makes it easy to find items in
your library.
To find an item:
•

Enter a search term in the search
field in the Toolbar.

•

Click the Search icon or hit enter.
This will launch a search across all
available fields, including OCR text of
English documents.

•

All receipts or documents that match
will appear in your current view.

Note: Searches are performed on the
currently selected collection or collections.
To search all the items in the library, select
Library from the source list in the left pane.
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Using Collections to Organize Data
Creating collections
Collections help you organize your files. You can create collections or
use smart collections to organize your receipts and documents.
The source list pane of the main window shows your collections. In
order to create a collection:
•

Click on the + icon in the lower left corner. Alternatively, choose New
Collection from the gear button’s menu, right click anywhere in the
source list pane and choose from the contextual menu, or use the File
menu.

•

Enter a name for your
collection and click OK for it
to appear in your collections
list.

•

Drag and drop items into
your new collection.

•

You can also select multiple items and use the gear icon,
contextual menu, or File menu, to create a new collection
from the currently selected receipts or documents.
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Smart Collections
Smart collections expand on
collections by allowing you to
specify criteria detailing which items
are to be included in the collection.
These criteria include Merchant/
Title, Date, Input Date, Payment
Method, Category, Subcategory,
Amount (for receipts), Notes, Tags,
Document Type and custom fields.
Your Paperless libraries open with a
variety of default smart collections:
- Recent Documents smart collections are automatically populated based on
your recent activity, including files imported This Week and This Month.
- Receipts and Documents smart collections are based on file type - these
collections automatically populate as you assign a type to your imported files.
Creating new smart collections is a simple task:
•

Click the gear icon in the lower left corner and select New Smart Collection. Alternatively, right click anywhere in
the source list pane and choose from the contextual menu, or use the File menu.

•

Enter a name for the new smart collection.

•

Select the field you want to match from the left menu. This includes Merchant/Title, Date, Amount, Category, etc.

•

Select the type of match, such as equals, contains, is in the range, is greater than, etc.
This will vary depending on the field you have chosen.
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•

Enter the information for a match in the field or date picker, as appropriate, and click
OK.

•

You can add or remove criteria by pressing the + or - buttons.

By default, if any of the criteria match, a receipt or document will appear in the smart
collection. If you would like to change this so that all the criteria must match, change the
"any" selection in the top menu to “all.”

Using and rearranging collections
Items can appear in as many collections as you
want. To remove an item from a collection, simply
open the collection, select the item, and delete it.
Your item will not be removed permanently from
the library - in order to remove an item
permanently, you must remove it from the library
itself. Removing an item from a smart collection
will also remove it from your library.
Collections can easily be arranged. Drag the
collection to its new location and it will be moved.
You can choose whatever order meets your filing
needs.

Folders
Paperless allows you to group your collections into
folders. To create a folder:
•

Choose New Folder from the gear button’s menu,
42 of 66

right click anywhere in the source list pane and choose
from the contextual menu, or use the File menu.
•

Enter a name for your folder and click OK. Your folder
will either be created in the Collections list, or as a subfolder of your currently selected Collection or Folder.

•

Drag and drop collections, smart collections, and even folders into your new
folder.

•

You cannot drag receipts or documents into folders; they must
be contained in collections. To remove a collection from a folder,
simply drag the collection onto the Collection icon in the source
list.

Exporting, Emailing and Saving
Paperless allows you to export, email, and save your documents, receipts, and other library items.

Emailing items
Sending your items via email is quick and easy:
•

Select the item(s) you want to email.

•

Click the Email icon in the toolbar, choose Email... from the File menu, or use the contextual menu.

•

Enter the recipient’s email address and click OK.

Paperless composes a new email message in the Paperless for Windows Email Utility, with the
item(s) attached as a pdf file. If you have not yet configured your email settings, you will be
prompted to do so in the Backup & Misc tab of Preferences.
43 of 66

Exporting
Paperless allows you to export an item or folder of items from your Library.
•

To export an item or folder:

•

Select the item or folder you want to export.

•

Choose Export from the File menu. Alternatively, you can use the contextual menu, or type Ctrl+E..

•

Select a location for the file and click OK.
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•

A dialog will prompt you to confirm your export if your selected
destination is not an empty folder. You will also be notified by a
dialog box when your export is complete.

Paperless will export 2 files for each item: a PDF file of the item
itself, and a XML file containing the metadata you assigned to your
item in the Library. That metadata will be available for you to work
with when you reimport the items. Certain programs may not properly
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Tip: If your items are not reimporting
with metadata attached, make sure
you have the “PDFs: Write Metadata”
option checked in the Files
Preferences.

read the XML format if you have accented or non-English characters.

Setting up export to Quicken QIF or QFX
The following only applies to receipts:
•

Select Show Library Configuration from the View menu.

•

Click on the Payment Methods tab.

•

For each Payment Method, select the type that corresponds to the account type in Quicken, i.e. Bank Account,
Credit Card, Cash or Other.

•

Make sure each Payment Method corresponds exactly to an account in Quicken. If you need to change the name
of a payment method, it will automatically change all receipts that use that payment method.

•

Click on the General Fields tab in Library Configuration.

•

Make sure each Category corresponds exactly to a category in Quicken. Changing the name of a category
automatically updates all receipts that use that category. If you use sub categories in Quicken, create categories
in Paperless with colons in them, i.e. House:Maintenance.

Export to Quicken QIF or QFX
•

To export an item or folder to Quicken QIF or QFX:

•

Select the item you would like to export and choose Export to QIF or QFX... from the File menu. Alternatively, you
can use the contextual menu.

•

Select the destination for the resulting QIF or QFX file.

•

Choose a file name, and click Save.

•

Launch Quicken and then import the QIF file you just created.
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Saving receipts and documents
Saving receipts and documents is quick and easy. In Paperless, your information is automatically saved in the library
file. There is no need to save, unless you are looking to have an extra copy of the item outside of your Paperless
library. To save a copy of the item:
•

Select the item(s) you want to save.

•

Choose Save... from the File menu, type Ctrl+S, or use the contextual menu.

•

Select a destination for your item. You can
save the file wherever you like.

•

Choose a file format for your item. You
can specify if you want the format to stay
the same as the original, or if you want to
save it in a different format. Paperless will
generate a new file from all your selected
items.

•

Click OK.

•

A dialog will prompt you to confirm your
export if your selected destination is not
an empty folder. You will also be notified
by a dialog box when your export is
complete.
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Importing
Paperless allows you to easily import files of different types, including PDF and JPEG, into your libraries.

Drag and drop
There are four ways to import via drag and drop:
•

Drag and drop the file onto the Paperless icon. It will import into the frontmost library.

•

Drag and drop the file onto a library’s view pane.

•

Drag and drop the file into a library drop folder.

•

Drag and drop the file onto a library droplet.
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Import menu item
To Import files from the menu:
•

Choose File --> Import...A window appears attached to the library into which you are importing.

•

Select a file or folder, or search by file name or type.

•

Choose the item or items to import.

•

Click Open. Paperless will add the file or files to your library.
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Printing Items
Printing receipts is very simple:
•

Select the item(s) you want to print.

•

Choose Print... from the File menu, type Ctrl+P, or use the contextual menu, launching the Paperless Quick PDF
Viewer.

•

Choose Print from the PDF Viewer’s File menu. You can then choose your print options - such as more than one item
per page - from the Print dialog.

•

Alternatively, double-click the file
you want to print to launch the
Paperless PDF Viewer. From
there, simply choose the Print
option from the Viewer’s File
menu.
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Reports
You can create, view, and print reports in Paperless.

Creating a Report
To create a report:
• Choose Reports... from the View menu.
• A window appears with a default report, “Paperless Report”
enabled.
• Click the + button. A sheet appears.
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• Configure what your report will display according to the following
options:
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Report Title - Names the report.
Sub Title - Describes your report.
Available Fields - Displays all the fields in your current library.
Report Fields - Sets the fields included in the report.
Include document image - Displays the images at the end of the report.
Total Fields - Sets the fields which will be totaled at the end of the report (e.g. Amount).
Order fields - Sets the order for the fields in the report.
•

To add a field to the report, total, or order boxes, simply select it and click the associated right arrow. To remove a field
from either of those boxes, select the field and click the left arrow.

•

To move a selected field up or down within the list, use the up and down arrows.

•

Select which items to include in your report by specifying the field, such as Category, the
type of match, such as equals, and the Condition from the drop down menu. You can add
and remove conditions by using the plus and minus buttons, and also specify whether all
or any of the criteria should be met.

•

Click Done. A dialog box will prompt you to confirm the changes you have made to your report. You can also
save your report to a specific location by using the button and path option at the bottom of the window.
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Viewing and Editing Reports
•

To view or edit an existing report, choose Reports... from the File menu, launching a window that displays your current
list of reports.

•

To view a report, double click it, or select it and click the Show Report button at the bottom right of the window. The
report will display as an HTML file in your default Web browser, such as Internet Explorer.

•

To edit a report, simply select the report, and click the Report Editor button to launch the Quick Reporting window.

Printing Reports
To print a report:
•

Choose Reports from the View menu.

•

The reports window appears.

•

Select a report.

•

Click the View Report button or double-click the
report in the list.

•

Choose Print... from your browser’s menu.
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Chapter 5: Advanced Topics
In This Chapter:

Now that we’ve looked over the basic functions of Paperless in

Backups

depth, we’ll cover a few remaining topics, including backing up
your libraries, changing your library configuration, and droplets.

Library Configuration

Backups

Dropbox

Droplets

Backup your library
There are a number of ways to backup your Paperless library.
•

Use a third party product to backup your computer. (This is highly recommended.)

•

Backup and Restore (Center) is one such application offered by Windows.

•

Click on the Backup icon on the toolbar, or choose Backup Library... from the File
menu to create a zip archive of the current library. The library will automatically store
your archive to a Paperless Backups folder it creates in your Documents folder. We
suggest that you do this periodically.

•

Use Windows Explorer to copy your library to another location on your hard drive, to
an external drive, or to a flash drive. Make sure that the library is not open in
Paperless when you copy it.

•

Paperless can remind you to make a backup of your data and password protect your
backups. To set these options, first launch the Preferences window by choosing
Preferences from the Edit menu.

•

Select the Misc tab.
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•

Check the option to “Remind me to backup every x days.”

•

Enter a number of days between reminders.

•

Password protect your library backups by clicking the Password
button and entering a password.

Library Configuration
Library Configuration (accessed from the main window menu) allows
you to display and control information specific to a library. This includes
general fields, payment methods, custom fields, data types, and tags.
To open the Library Configuration window, simply choose Show Library
Configuration from the main window’s View Menu.
This section explains how to customize each of the tabs found in the
Library Configuration window.

Document Types tab
For Paperless, document type is either a Document, Email, Image, Receipt, or Video.
Different document types can display different types of metadata.
Every document type in a Paperless library can be set to display a unique set of fields.
Let’s say you import recipes into Paperless. For a recipe, you might want to track things like the types of ingredients the
recipe contains, the amount of time it takes to prepare (or cook) the dish, whether you’ve had success preparing the dish
before.
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Or maybe you import sheet music into your Paperless library. For sheet music, you might also want to track the source
you originally got the sheet music from, but you might also want to track things like the composer, the tempo, the key (or
keys) the piece is written in, the instruments the piece was written for, or other information.
You also might track statements from your financial institution (or credit card issuer) in Paperless. For a bank statement,
you might want to track deposits, withdrawals, balances, dates, check number and items such as that.
And likely the most popular use, managing sales receipts (the receipts you receive whenever you buy something) in
Paperless. Line items such as category, payment method, amount, tax and other receipt-related information could all be
found here.
Different document types can be used to
separate different types of library items.
Let's say you are tracking both statements for a
credit card and receipts from purchases made
with the credit card. Every month you import the
following:
• The current month's statement.
• Receipts for all purchases that appear on the
current month's statement.
This way you have the ability to not only track a
summary of spending but the individual items as
well.
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Fields:
Paperless lets you customize your Data Types and choose which fields to display in the main window for each one. The
default data types are Contacts, Receipts and Documents. To add a data type in the Library Configuration window:
• Click the Plus (+) button at the bottom left of the Data Types tab to open a Paperless Library dialog box.
• Enter a Name for your new Data Type.
• Click OK to save your entry and return to the Data Types tab.
• To edit an existing Data Type, select it from the list and click the Editor button at the lower left of the window.
• The Paperless Library dialog box will open, allowing you to edit the Name field as shown above.
• To delete a Data Type, select it and click the Minus (-) button at the lower left of the window.

Display Fields:
The Display Fields column shows you which data types are currently displayed in Paperless. To move a data type,
highlight the field in the Fields column and click the arrow pointing to the right. It will be added to the Display Fields
column. If you change your mind and no longer want that specific field, highlight the data type in the Display Fields column
and click the arrow pointing to the left. The data type will return to the Fields column. If you want to rearrange the order in
the Display Fields column, select a data type and click the up or down arrow to move the data type to its proper location in
order.
Default document type:
The default item types are Document, Email, Image, Receipt, and Video and the default
type of a new item is a Document. To change the default type of a new item, choose the
Document Types tab in the Library Configuration window. You will see a drop down menu
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in the top right corner of the window. Use the menu to select your new default type from
any of your existing item types.

Default Fields tab
Default fields include a default list of Merchants or Titles, as well as Categories and Subcategories pre-populated in
Paperless. These lists are often updated however if you want to add your own merchant or category use the + icon at the
bottom of the list column and add the merchant or category. Alternatively, if you want to edit an existing default merchant
or category, single click on the highlighted item and choose the Edit icon (the pencil) at the bottom of the list or doubleclick. To delete a default merchant or category, highlight the offending item and click the - icon at the bottom of the list.
Merchants/Titles:
The Merchants/Titles field is useful for
adding or editing the names of
merchants you commonly use - all your
additions will be displayed in the Title
drop down menu in your main window’s
details pane.

Tip:
When you create a new Data Type, Paperless will automatically
populate the Available fields list with all the default fields, plus any
custom fields you have created for the current library. The Fields to show
list will be populated with a default list that does not include any of your
custom fields. To add a custom field to the list, simply follow the
instructions on the next page.

Paperless lets you enter merchants or
titles as you add information to your
documents in the main window, but
sometimes you might wish to edit a typo or
add merchants and titles en masse. Here is how:

• Select an item in the Merchants/Titles field, and click the + button at the bottom of the
list. (You can also double-click the item to launch the same dialog box.)
• In the dialog box, enter the name as you would like it to be displayed in your item’s
metadata.
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• Click OK.
• To add or delete a merchant or title, use the same
method as above.

60 of 66

Categories and Subcategories columns:
Category and Subcategory are specific fields in Paperless, used to label library items. You can enter nearly any sort of
label to the fields.
•
•

Category tends to be used for a broader (coordinate) type of category.
Subcategory is typically used for a narrower (subordinate) type of category.

What you do with Category and Subcategory are up to you. If it helps, though, here are some ideas on how to use them:
On a Trip.
While traveling, you might purchase
food, fuel, and lodging. You might
enter “Travel” to the category field for
these receipts, to denote that they are
for travel expenses, and
subcategories for the specific types of
purchases (“food, fuel,” and “lodging”)
to organize by the specific types of
travel expenses.
For Pet Supplies.
You might use the category Pet
Supplies to organize all purchases for
your pets. Let’s say you purchase
food, toys, medication, and other
equipment for your pet--you can use
all of these things (food, toys, and soon) as subcategories of the category
Pet Supplies to further specify the
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criteria of your category.

Payment Methods
The Payment Methods tab is useful for entering
information that lets you easily name and identify
payment types for your receipts.
Here is how to enter payment methods:
• To add a Payment Method, click the Plus (+)
button at the lower left of the window to open
the Add Payment Type dialog box.
• Enter a Name for your Payment Type (e.g.
Visa).
• Select a Type from the drop down menu (e.g.
Credit Card). The type chosen will affect your
options in the main window’s details pane.
• Enter any appropriate notes in the Notes field.
• Click OK to save your entry and return to the Payment Methods tab.
• To edit an existing Payment Method, select it from the list and click the Editor button at
the lower left of the window. The Add Payment Type dialog box will open, allowing you
to edit the Name, Type, or Notes fields as shown above.
• To delete a Payment Method, select it and click the Minus (-) button at the lower left of
the window.
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Tags
Paperless lets you define an unlimited amount
of Tags for your files - these tags can be
particularly useful when you are creating
Smart Collections.
To add a tag in the Library Configuration
window:
• Click the Plus (+) button at the bottom of the
Tags tab to open a Paperless Library dialog
box.
• Enter a Name for your new Tag.
• Click OK to save your entry and return to the
Tags tab.
• Once you have created a Tag, you can assign
it to any file in the main window. Simply double-click inside the tag field in the main
window’s details pane to open the Tag Editor, which will let you edit the global list of tags
that are available to assign to any item.
• To add a tag to a particular item in the library, click the tag in the Tag Editor (or Ctrl-Click
to select multiple tags) and then click OK.
• In order to remove a tag from a particular item in the library, de-select that tag in the Tag
Editor (by Ctrl-Clicking it) and then click OK. If you have multiple tags assigned to an
item and only want to remove one, simply Ctrl-Click on that single tag to deselect it.
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Custom Fields
Paperless lets you add an
unlimited amount of custom fields
to your libraries, to help you
better organize your documents.
Examples of custom fields
include Role, URL, and Address
fields.
To add a custom field in the
Library Configuration window:
• Click the Plus (+) button at the
bottom of the Custom Fields
tab to open the Add Custom
Field dialog box.
• Enter a Name for your Custom
Field.
• Select a Type from the drop
down menu provided (e.g. Text
Field). The Type you choose will control how your custom field is displayed in the main
window. (e.g. the Date Field will display with a date picker.)
• Click OK to save your entry and return to the Custom Fields tab.
• To edit an existing Custom Field, select it from the list and click the Editor button at the
lower left of the window. The Add Custom Field dialog box will open, allowing you to edit
the Name and Type fields as shown above.
• To delete a Custom Field, select it and click the Minus (-) button at the lower left of the
window.
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Droplet
A droplet is a small application that embeds information about your library. Paperless
automatically creates droplets for each of your libraries, and places them as shortcuts in
your library folders on the Desktop. From there you can move them wherever you like.
To create a droplet, access the File menu and select Create Droplet.

Droplets also provide an easy way to import your files - simply drag an image or
document onto a library droplet to import the item into that library. They are a quick and
easy way to save time in your workflow.
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Dropbox
Paperless 3 introduces the ability to utilize the popular cloud solution, Dropbox.
Dropbox works differently than an external server whereas Paperless is treated as
a local file (that we access) and then Dropbox syncs the contents of the local file to
the server.
To move your Library into the Dropbox folder, users can select the Move Library to
Dropbox Folder from the File menu in Paperless 3 and it will automatically be
moved to your Dropbox account. Users can do this manually if they wish when the
program isn’t running. You must have a Dropbox account set up before choosing
this feature or else the menu item will be inactive.

Tips: To avoid data corruption, do not share a library, do not host on an
external server (excluding Dropbox) and do not move to another location
while Paperless is in use.
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